CLOSED: Issue with OwnCloud 11

rpiazza
Posts: 9
Joined: Thu Oct 11, 2018 5:13 pm

CLOSED: Issue with OwnCloud 11

Postby rpiazza » Thu Oct 11, 2018 6:35 pm

I just had to reinstall Amahi because I messed up setting up my partitions. I reinstalled all my apps and they all work except Owncloud 11. It shots me to a page that says there is an issue with the HDA using the DNS. However I have toggled that off on my router and my modem doesn't have any networking. To be fair there appears to be a DNS issue which I will post about. However the previous version of Owncloud worked just fine. I was using it to back up my dissertation for piece of mind. I am wondering if there is a way to install that older version because it just worked. Thanks for any insight.

User avatar
bigfoot65
Project Manager
Posts: 11441
Joined: Mon May 25, 2009 4:31 pm

Re: Issue with OwnCloud 11

Postby bigfoot65 » Thu Oct 11, 2018 6:38 pm

What version of Amahi are you using?

There is no Owncloud 11 in the Amahi store, so I presume you mean Nextcloud 11. I have tested it and it works fine for me.

Ensure your client system is getting DHCP and DNS from the Amahi HDA.

Also check /var/log/amahi-app-installer.log for errors.
ßîgƒσστ65
Applications Manager

rpiazza
Posts: 9
Joined: Thu Oct 11, 2018 5:13 pm

Re: Issue with OwnCloud 11

Postby rpiazza » Thu Oct 11, 2018 7:36 pm

Using Amahi 10, tried my reinstall with with Amahi 11 and Fedora 27 but the sever was completely non-funtional. I got a message saying it could be partitions are small or a bug. It's not the partitions. Went back to Amahi 10 and Fedora 25 that works. All other apps are fine except for Nextcloud (yup that's what I meant)11. It's saying the HDA isn't handling DNS but I have toggled that off on my router, the modem has no networking, so it can't be coming from there.I have no idea what might be causing that issue. Also puzzles me all other apps are fine and previous version of Nextcloud ran fine. I have also posted about this DNS issue under installation.
I checked LogAnalyzer and I see the app getting installed and no reports of any errors. Fully accept there can be a DNS issue just don't get why Nextcloud is the only app not working, but all others do, why wouldn't all the apps have a problem.

Thanks for responding

rpiazza
Posts: 9
Joined: Thu Oct 11, 2018 5:13 pm

Re: Issue with OwnCloud 11

Postby rpiazza » Thu Oct 11, 2018 8:35 pm

Well here's a kicker when I go to the dashboard and try to get to the app via this link http://nextcloud11.amahi.net I get the page that says this

This is the internet home of amahi.net If you arrived here after a fresh Amahi install, your network may need a few adjustments in order to make your Amahi HDA fully functional.

I inadvertently hit the back button and then got a message from nextcloud saying the document was missing. Well a few clicks later i get to the log in screen for nextcloud and no problem. I book marked this page http://nextcloud11.amahi.net/index.php/login and that works. I can use the desktop sync app with no problem. The link in the dashboard is a dead end Not sure what's going on.

User avatar
bigfoot65
Project Manager
Posts: 11441
Joined: Mon May 25, 2009 4:31 pm

Re: Issue with OwnCloud 11

Postby bigfoot65 » Fri Oct 12, 2018 7:28 am

Using Amahi 10, tried my reinstall with with Amahi 11 and Fedora 27 but the sever was completely non-funtional.
Would like to know more about this issue. Did you follow the instructions precisely?
Well here's a kicker when I go to the dashboard and try to get to the app via this link http://nextcloud11.amahi.net I get the page that says this
The app works fine for me, so it could be cached data. Ensure you browser has the cache emptied. You might try a different browser.
ßîgƒσστ65
Applications Manager

rpiazza
Posts: 9
Joined: Thu Oct 11, 2018 5:13 pm

Re: Issue with OwnCloud 11

Postby rpiazza » Fri Oct 12, 2018 4:08 pm

Using Amahi 10, tried my reinstall with with Amahi 11 and Fedora 27 but the sever was completely non-funtional.

Would like to know more about this issue. Did you follow the instructions precisely?

I followed those instructions to the letter. I thought I messed up the installation because of the partitions. I reinstalled it two more times with the same result, it just did not work. I did the same thing with Fedora 25 and Amahi 10 and it worked. I did noticed when Fedora 27 boots up form the installation disk and it shows a run down of things loading before installation on 27 there are some items showing red in 25 all those items are green. Maybe its the installation media, and I would need to try the DVD edition or burn another image of the file I have. However if I do the same thing and 25 and 10 work I just dont feel compelled to get 27 and 11 working. I rode Windows Xp to end of the line, I don't need to be in the latest and greatest incarnation. Amahi 10 does what I need it to do and it just plain works, that's what I need a simple home server, so 10 works for me.

The app works fine for me, so it could be cached data. Ensure you browser has the cache emptied. You might try a different browser.

I may I just find it odd everything else works fine except for this one app, and I have a work around so in the end it does what I need it to do. Just seems like an odd quirk but odd quirks aren't exactly uncommon in the tech world. Thanks for the time.

User avatar
bigfoot65
Project Manager
Posts: 11441
Joined: Mon May 25, 2009 4:31 pm

Re: Issue with OwnCloud 11

Postby bigfoot65 » Fri Oct 12, 2018 4:18 pm

As long as it meets your needs, I get it.

Be aware Fedora 25 is end of life so there’s no more OS updates. Along with that is Amahi will not make any further updates to the platform or apps. No new apps will be released for that version.

It’s your choice, so if your good with all that then makes sense to leave it as is.

I presume we can mark this thread as closed.
ßîgƒσστ65
Applications Manager

rpiazza
Posts: 9
Joined: Thu Oct 11, 2018 5:13 pm

Re: Issue with OwnCloud 11

Postby rpiazza » Fri Oct 12, 2018 5:30 pm

I'm good where I am. Thanks for the notice. Since I'm starting out with Amahi I'm not thinking about adding anything more then I have. I have plenty I can learn from right now. Down the road if I need to upgrade I'll probably be in a better position with understanding the system. Thanks for the help and feel free to shut the thread down.

User avatar
bigfoot65
Project Manager
Posts: 11441
Joined: Mon May 25, 2009 4:31 pm

Re: Issue with OwnCloud 11

Postby bigfoot65 » Fri Oct 12, 2018 8:02 pm

Sounds great.

If you need further assistance, please feel free to ask.

Also you will find a lot of help in the wiki.

Marking as closed.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest