Set up SSL at the owncloud app

herry
Posts: 1
Joined: Fri Oct 26, 2012 1:34 am

Set up SSL at the owncloud app

Postby herry » Fri Oct 26, 2012 1:38 am

Hi guys.

I got the problem, that I can set up an Owncloud server and Up-Download Files via the Web interface, but I am not able to use the Sync Client of ownCloud. I can connect to the Server but at Syncing it stucks at "connecting to Server".
Also, I'm seeking for a way to set up the owncloud app to use SSL only (because I do not want to send data plain over WAN). What do I have to do?

Also I want to know, which ports I have to open to use the Sync clients from outside of my LAN.

If you need logs please name them.

User avatar
bigfoot65
Project Manager
Posts: 11241
Joined: Mon May 25, 2009 4:31 pm

Re: Set up SSL at the owncloud app

Postby bigfoot65 » Fri Oct 26, 2012 4:42 am

You might try this tutorial for the SSL portion.

http://wiki.amahi.org/index.php/Secure_App_Access

If you are using Ubuntu, you will need to adjust commands accordingly.
ßîgƒσστ65
Applications Manager

akreaxun
Posts: 40
Joined: Sun Jun 21, 2015 1:59 am

Re: Set up SSL at the owncloud app

Postby akreaxun » Sat Nov 05, 2016 2:35 am

Has this one been tested by now on the latest systems or is there another "manual"?

User avatar
bigfoot65
Project Manager
Posts: 11241
Joined: Mon May 25, 2009 4:31 pm

Re: Set up SSL at the owncloud app

Postby bigfoot65 » Sat Nov 05, 2016 7:51 am

No it has not been tested that I am aware.

This is user provided guidance and may break your HDA.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest