DLNA Update

apastor
Posts: 175
Joined: Fri Jan 14, 2011 6:58 am

DLNA Update

Postby apastor » Mon Jul 16, 2012 10:13 am

Is there any ETA when it will be completed. Has there been any progress on this app.

https://www.amahi.org/apps/dlna
Proxmox Server: Currently Not Running Amahi
CPU: AMD FX 6100 Six Core
RAM: 8GB DDR3
HDD: 4x1TB RAID10 (Adaptec)

User avatar
bigfoot65
Project Manager
Posts: 11359
Joined: Mon May 25, 2009 4:31 pm

Re: DLNA Update

Postby bigfoot65 » Mon Jul 16, 2012 11:32 am

We may have to package this one separate for Ubuntu. I will get with the boss and see what I can find out.

BTW, someone has asked about it recently. We are still troubleshooting the cause as it effects more than just this one app. I understand your desire to use it, but ask for your patience while we determine the root cause and a solution.
ßîgƒσστ65
Applications Manager

User avatar
bigfoot65
Project Manager
Posts: 11359
Joined: Mon May 25, 2009 4:31 pm

Re: DLNA Update

Postby bigfoot65 » Mon Jul 16, 2012 4:42 pm

DLNA is back LIVE now. If anyone encounters issues, please let us know.
ßîgƒσστ65
Applications Manager

wobbly
Posts: 104
Joined: Thu Aug 11, 2011 12:21 am

Re: DLNA Update

Postby wobbly » Mon Jul 16, 2012 5:15 pm

still wont in stall for me under Ubuntu 12.04 ... will have a look at the logs

User avatar
bigfoot65
Project Manager
Posts: 11359
Joined: Mon May 25, 2009 4:31 pm

Re: DLNA Update

Postby bigfoot65 » Mon Jul 16, 2012 5:31 pm

Make sure you have the latest platform as well. I just installed it on my HDA and no errors.
ßîgƒσστ65
Applications Manager

wobbly
Posts: 104
Joined: Thu Aug 11, 2011 12:21 am

Re: DLNA Update

Postby wobbly » Mon Jul 16, 2012 6:42 pm

latest platform ?

User avatar
bigfoot65
Project Manager
Posts: 11359
Joined: Mon May 25, 2009 4:31 pm

Re: DLNA Update

Postby bigfoot65 » Mon Jul 16, 2012 6:51 pm

Yes, to do that from CLI:

sudo apt-get update
sudo apt-get install hda-platform

Also post 32- or 64-bit and the excerpt from the app install log if you could.
ßîgƒσστ65
Applications Manager

wobbly
Posts: 104
Joined: Thu Aug 11, 2011 12:21 am

Re: DLNA Update

Postby wobbly » Mon Jul 16, 2012 7:36 pm

did sudo apt-get update
sudo apt-get install hda-platform
hda-platform up to date
still no luck ... ubuntu 12.04 64 bite
cant find any logs files ?
this is app logs

Completed in 25ms (View: 1, DB: 18) | 200 OK [http://hda/app/install_progress/ogiaus92x5]


Processing AppController#install_progress (for 10.0.0.21 at 2012-07-17 12:28:27) [POST]
Parameters: {"authenticity_token"=>"HLHfJCYKHMTekr/OWUPBs0ZQgJ+c4x7J022qVa/Jycw=", "id"=>"ogiaus92x5", "controller"=>"app", "action"=>"install_progress"}
Completed in 230ms (View: 0, DB: 226) | 200 OK [http://hda/app/install_progress/ogiaus92x5]


Processing AppController#install_progress (for 10.0.0.21 at 2012-07-17 12:28:29) [POST]
Parameters: {"authenticity_token"=>"HLHfJCYKHMTekr/OWUPBs0ZQgJ+c4x7J022qVa/Jycw=", "id"=>"ogiaus92x5", "controller"=>"app", "action"=>"install_progress"}
Completed in 23ms (View: 0, DB: 16) | 200 OK [http://hda/app/install_progress/ogiaus92x5]


Processing AppController#install_progress (for 10.0.0.21 at 2012-07-17 12:28:31) [POST]
Parameters: {"authenticity_token"=>"HLHfJCYKHMTekr/OWUPBs0ZQgJ+c4x7J022qVa/Jycw=", "id"=>"ogiaus92x5", "controller"=>"app", "action"=>"install_progress"}
Completed in 81ms (View: 0, DB: 75) | 200 OK [http://hda/app/install_progress/ogiaus92x5]


Processing SetupController#index (for 10.0.0.21 at 2012-07-17 12:28:33) [GET]
Parameters: {"controller"=>"setup", "sub"=>"app_logs", "action"=>"index", "tab"=>"debug"}
Rendering template within layouts/amahi
Rendering setup/index
Completed in 73ms (View: 17, DB: 21) | 200 OK [http://hda/setup?sub=app_logs&tab=debug]


Processing SetupController#index (for 10.0.0.21 at 2012-07-17 12:28:35) [GET]
Parameters: {"controller"=>"setup", "sub"=>"logs", "action"=>"index", "tab"=>"debug"}
Rendering template within layouts/amahi
Rendering setup/index
Completed in 38ms (View: 13, DB: 16) | 200 OK [http://hda/setup?sub=logs&tab=debug]


Processing SetupController#index (for 10.0.0.21 at 2012-07-17 12:28:38) [GET]
Parameters: {"controller"=>"setup", "sub"=>"app_logs", "action"=>"index", "tab"=>"debug"}
Rendering template within layouts/amahi
Rendering setup/index
Completed in 59ms (View: 11, DB: 40) | 200 OK [http://hda/setup?sub=app_logs&tab=debug]


Processing FrontController#index (for 10.0.0.21 at 2012-07-17 12:29:31) [GET]
Parameters: {"controller"=>"front", "action"=>"index"}
Rendering template within layouts/amahi
Rendering front/index

User avatar
bigfoot65
Project Manager
Posts: 11359
Joined: Mon May 25, 2009 4:31 pm

Re: DLNA Update

Postby bigfoot65 » Mon Jul 16, 2012 7:44 pm

Look in /var/log for amahi-app-installer.log file. It will show the error.

One other thing to try is restart the HDA, close your client browser and ensure the browser cache is cleared.

Then try it again. I was able to install on my HDA tonight. I had the same error until tonight. Not sure what got changed, but something changed for me anyway.
ßîgƒσστ65
Applications Manager

wobbly
Posts: 104
Joined: Thu Aug 11, 2011 12:21 am

Re: DLNA Update

Postby wobbly » Mon Jul 16, 2012 8:34 pm

var/lib/gems/1.8/gems/activeresource-2.3.4/lib/active_resource/connection.rb:194:in `handle_response': Failed with 404 Not Found (ActiveResource::ResourceNotFound)
from /var/lib/gems/1.8/gems/activeresource-2.3.4/lib/active_resource/connection.rb:173:in `request'
from /var/lib/gems/1.8/gems/activeresource-2.3.4/lib/active_resource/connection.rb:138:in `get'
from /var/lib/gems/1.8/gems/activeresource-2.3.4/lib/active_resource/base.rb:658:in `find_single'
from /var/lib/gems/1.8/gems/activeresource-2.3.4/lib/active_resource/base.rb:586:in `find'
from /var/hda/platform/html/script/../app/models/app.rb:54:in `initialize'
from /var/hda/platform/html/script/../app/models/app.rb:377:in `new'
from /var/hda/platform/html/script/../app/models/app.rb:377:in `install_app_deps'
from /var/hda/platform/html/script/../app/models/app.rb:374:in `map'
from /var/hda/platform/html/script/../app/models/app.rb:374:in `install_app_deps'
from /var/hda/platform/html/script/../app/models/app.rb:196:in `install_bg'
from /var/hda/platform/html/script/install-app:96:in `install_or_uninstall'
from /var/hda/platform/html/script/install-app:117:in `main'
from /var/hda/platform/html/script/install-app:129


hope this helps

Who is online

Users browsing this forum: No registered users and 1 guest