Error 1146 (42502) - and now no network connection

Posts: 5
Joined: Sun Apr 17, 2011 9:10 pm

Error 1146 (42502) - and now no network connection

Postby o5net » Sun Apr 17, 2011 9:23 pm

Hopefully someone here can help me out. This is my fifth attempt at installing Amahi (the first three times were from the Fedora LiveCD) and the second time this has happened (after switching to the DVD boot).

The first time after setting up Fedora from the boot DVD, I double-clicked the Amahi Installer icon on the desktop. It took me to the website and started installing just fine, however it hung at 42%, and wouldn't resume. I tried restarting but nothing would happen after I entered the code, come to find out I no longer had a network connection. After hours of googling (yet again) I decided to just reinstall Fedora (again).

This time I decided to use the console and "hda-install <code>" as root. It made it to "Activating your HDA's settings", and then

Code: Select all

"ERROR 1146 (42502) at line 1: Table 'hda_production.settings' doesn't exist Initializing settings /usr/bin/hda-install:184:in 'query': Table 'hda_production.settings' doesn't exist (Mysql::Error) from /usr/bin/hda-install:184:in 'get_db_settings' from /usr/bin/hda-install:820:in 'do_full_install' from /usr/bin/hda-install:1289: in 'main' from /usr/bin/hda-install:1292
Now once again, I have no network connection and have no idea what the installation changes to disable the connect or how to re-enable it.

Any help that can get me past these errors and/or re-enable my network connections will be greatly appreciated. Thank you for your time.

User avatar
Posts: 419
Joined: Sun Jul 18, 2010 8:27 pm

Re: Error 1146 (42502) - and now no network connection

Postby sgtfoo » Mon Apr 18, 2011 4:30 am

yeap I'm having the same problem basically.
HDA: VM inside oVirt FX-8300 95w (2 cores for HDA), 32GB RAM (2GB for HDA)
My PC: FX-8300, 16GB RAM, 3x 1TB HDDs, Radeon HD6970 2GB video; Win10 Pro x64
Other: PC, Asus 1215n (LXLE), Debian openZFS server (3x(2x2tb) mirrors)
Modem&Network: Thomson DCM475; Asus RT-AC66U; HP 1800-24G switch

Posts: 9
Joined: Sat Apr 16, 2011 12:37 am

Re: Error 1146 (42502) - and now no network connection

Postby papercup » Wed Apr 20, 2011 1:20 am

I am having the same thing here, and have [sort of] fixed it.

Posts: 6
Joined: Mon Jun 20, 2011 9:26 am

Re: Error 1146 (42502) - and now no network connection

Postby dukenet » Mon Jun 20, 2011 9:41 am

i am having the exact problem with ubuntu. Any fixes?

Posts: 2
Joined: Fri Jul 22, 2011 8:52 pm

Re: Error 1146 (42502) - and now no network connection

Postby ddragon » Fri Jul 22, 2011 9:01 pm

I might be able to help with the network connection issue, i think appart of the Amahi install process is to stop and disable the network starter? service. to restart and enable it you need to goto, system located at the bottom left of the screen (or where ever you placed your task bar default bottom of screen) -> Administration -> Services (you will need the root password to enable the service) find the network service (should be the one at the top of the list) click enable, once prompted input the root password, give it a few moments then click start.

This should give you access to the network icon on the right side of the task bar.

Who is online

Users browsing this forum: No registered users and 2 guests