Upgrading from 2.1.0 to 2.3.5

modem7
Posts: 195
Joined: Tue Mar 20, 2012 6:00 pm

Upgrading from 2.1.0 to 2.3.5

Postby modem7 » Wed Nov 21, 2018 12:33 pm

Heya,

I've just tried uninstalling and reinstalling sab to upgrade from 2.1.0 to 2.3.5, but not getting much luck!

The newly installed app is still the 2.1.0 version.

On amahi 10

Output of tail -n 100 /var/log/amahi-app-installer.log | apaste
(Ignore the "mv: cannot move '/var/hda/files/newsgroups/sabnzbd.ini' to 'html/sabnzbd.ini': Permission denied" line, this has been rectified now, and ini file was backed up regardless)

Any thoughts?

Thanks!

User avatar
bigfoot65
Project Manager
Posts: 11232
Joined: Mon May 25, 2009 4:31 pm

Re: Upgrading from 2.1.0 to 2.3.5

Postby bigfoot65 » Wed Nov 21, 2018 3:04 pm

I've just tried uninstalling and reinstalling sab to upgrade from 2.1.0 to 2.3.5, but not getting much luck!
Sorry, the newest version is only available on Amahi 11. That is why uninstalling and reinstalling does not work.

You can manually upgrade, but we cannot offer guidance.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest