SOLVED: new ownCloud installation - unresolved Trusted Domain issue

napster
Posts: 7
Joined: Mon Apr 11, 2016 6:46 pm

SOLVED: new ownCloud installation - unresolved Trusted Domain issue

Postby napster » Wed Apr 13, 2016 7:58 pm

]Running out of ideas and about ready to give up on ownCloud.

I'm fairly new to Amahi and Linux and have been trying to get ownCloud up and running.

have received some really great advice from another forum member on working in terminal and can easily navigate to and modify the config file.

The installation seems to have gone well with the exception that I can't get past the untrusted domain screen (see attached.)

I've verified that my server name is listed under the trusted domains in the config file (see attached.)

I've also added the IP address of the device I'm using to manage the Amahi (headless) to no avail.

I've also tried adding numbering the domain entries 0 =>, 1 =>, etc. and that has not had a positive impact either. In a few cases I received an error indicating that the page (ownCloud) wasn't available.

I'm assuming that I'm just missing something, but running out of ideas.

Help....
Screenshot from 2016-9999.jpg
Screenshot from 2016-9999.jpg (81.47 KiB) Viewed 979 times

Screenshot from 2016-1111.jpg
Screenshot from 2016-1111.jpg (30.59 KiB) Viewed 979 times

napster
Posts: 7
Joined: Mon Apr 11, 2016 6:46 pm

CLOSED Re: new ownCloud installation - unresolved Trusted Domain issue

Postby napster » Wed Apr 13, 2016 8:27 pm

Well, after hours of trying to resolve this issue, I may have just figured it out.

Just after making the post above, I noticed that there was an upper case "O" in the name of the server "Odyssey."

I thought I would go back in and make that adjustment to a lower case "o", then rebooted the HDA and navigated to the ownCloud page.

I was then immediately redirected to an upgrade screen for ownCloud, then the login.

Looks like all is resolved.

User avatar
bigfoot65
Project Manager
Posts: 11465
Joined: Mon May 25, 2009 4:31 pm

Re: new ownCloud installation - unresolved Trusted Domain issue

Postby bigfoot65 » Thu Apr 14, 2016 2:48 am

Good to hear.

Marking this one as solved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest