SOLVED: Cannot open apps in Safari

User avatar
hemington1
Posts: 151
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

SOLVED: Cannot open apps in Safari

Postby hemington1 » Wed Mar 11, 2015 6:31 pm

Whilst this is not an Amahi fault, I thought any OSX users may have solved this one.
I installed a new wifi router and all worked well until I activated the parental controls.
Internet access was cut off altogether, and the parental controls are external thru openvpn, so I couldn't disable it.
A reset of the router fixed this.
However, I now cannot launch an Amahi app thru Safari, I get an error "can't find server".
Using Firefox on my Linux machine works fine, so it's obviously a OSX problem. I can't find any obvious blocked settings in Safari. :shock:
Any fellow Safari users with this problem?
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
cpg
Administrator
Posts: 2604
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Cannot open apps in Safari

Postby cpg » Wed Mar 18, 2015 4:28 am

Try pinging the app name and see if DNS is working to begin with.
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
hemington1
Posts: 151
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Cannot open apps in Safari

Postby hemington1 » Thu Mar 19, 2015 6:46 am

Yes, I can ping it from my Mac in the terminal. In Safari the address bar is displaying the correct address, but the tab shows just home.com. :shock:
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
hemington1
Posts: 151
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Cannot open apps in Safari

Postby hemington1 » Sat Mar 21, 2015 5:49 am

Solved. Macbook DNS settings were not pointing to the HDA. Resetting DNS to server address has solved the issue. New server must have changed this.
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

Who is online

Users browsing this forum: No registered users and 2 guests