apps page doesn' t open

Posts: 1
Joined: Sun Mar 11, 2018 12:33 pm

apps page doesn' t open

Postby uluay » Sun Mar 11, 2018 12:48 pm

Hello to everyone. I am a newbie and trying to figure out how to open apps and mount the disks. I installed some of them like qbittorrent and greyhole. When i hit the link ( on installed apps page, browser says page doesn' t exist. I tried it with different browsers.

second issue is with mounting the new disks. i mounted a usb stick however can' t the content. on the other hand i tried to mount a external usb disk but it is not mounting it gives an error at first step.

Can anyone help me with these issues. also does anyone have a better guidance or users manual.

thank you.

Posts: 270
Joined: Thu Jan 26, 2012 7:56 am

Re: apps page doesn' t open

Postby rdagijones » Sun Mar 11, 2018 4:12 pm

Can you clarify some information?

What version of Amahi are you using?
What version of Fedora are you using?
Did you install Greyhole and Qbittorrent by One-Click App from the Amahi Dashboard?

Who is online

Users browsing this forum: No registered users and 0 guests