AmahiTunes Service is not starting

harshdev
Posts: 3
Joined: Wed Nov 30, 2011 9:06 am

AmahiTunes Service is not starting

Postby harshdev » Wed Nov 30, 2011 9:07 am

Installed AmahiTunes from App Store and when attemting to start mt-daapd shows following error

[root@localhost ~]# /etc/init.d/mt-daapd start
Starting DAAP server: mt-daapd: client.c:776: avahi_client_errno: Assertion `client' failed.
/bin/bash: line 1: 7401 Aborted /usr/sbin/mt-daapd
[FAILED]

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: AmahiTunes Service is not starting

Postby bigfoot65 » Wed Nov 30, 2011 9:57 am

Have you installed Fedora 14 updates recently? Please check /var/log/amahi-app-installer.log for issues and report back.
ßîgƒσστ65
Applications Manager

harshdev
Posts: 3
Joined: Wed Nov 30, 2011 9:06 am

Re: AmahiTunes Service is not starting

Postby harshdev » Thu Dec 01, 2011 4:29 am

I guess I haven't its a clean install with no updates. I used 6.1 Express CD

[root@localhost ~]# cat /var/log/amahi-app-installer.log
======= app install begin @ Thu Dec 01 11:24:05 -0500 2011 ==========
Installing app id i3z0yktd73 under /var/hda/platform/html ENV=production
Your HDA services have been restarted.
Your HDA services have been restarted.
App: AmahiTunes installed
======= app install end @ Thu Dec 01 11:24:43 -0500 2011 ==========

harshdev
Posts: 3
Joined: Wed Nov 30, 2011 9:06 am

Re: AmahiTunes Service is not starting

Postby harshdev » Thu Dec 01, 2011 4:50 am

Allrite got it working

restarted avahi-daemon and mt-daapd.

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: AmahiTunes Service is not starting

Postby bigfoot65 » Thu Dec 01, 2011 5:49 am

Awesome. Not sure why a restart was necessary, but glad its working.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 0 guests