SOLVED: Amahi 11 cannot be installed from USB

Posts: 12
Joined: Sun Jul 30, 2017 4:12 pm

Re: Amahi 11 cannot be installed from USB

Postby howat » Sun Aug 18, 2019 7:10 pm

Alright, I seem to have worked out what works and what doesn't.

Firstly, you need Fedora Media Writer. This is because Unetbootin makes changes to the ISO image to make the USB bootable and these changes render the installer unable to load/boot. Fedora Media Writer works differently.

You can get Fedora Media Writer from here:
Direct link to current version as of today (19 Aug 2019): ... -4.1.4.exe

You cannot use the Amahi-11-x86_64.iso image as it wont produce a bootable USB with Fedora Media Writer. So, download and use the Fedora-Server-netinst-x86_64-27-1.6.iso image. You can get it here: ... 27-1.6.iso

You should then be able to follow the installation steps here: ... CD_Install

So, wish me luck. I'm now armed with a bootable net install USB and either sometime this afternoon or tomorrow morning I'm going to try to get a fresh Amahi 11 installation on my server which has been running Amahi since 2017.

Thank you Bogfoot65 for the pointers.

User avatar
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: Amahi 11 cannot be installed from USB

Postby bigfoot65 » Sun Aug 18, 2019 7:18 pm

No problem.

Thanks for the update.

I am going to add this to the wiki.

It will help other users thanks to your persistence.
Applications Manager

Who is online

Users browsing this forum: No registered users and 4 guests