CLOSED: Infinite setup loading screen

Apratzon
Posts: 4
Joined: Sun Mar 17, 2019 12:18 pm

CLOSED: Infinite setup loading screen

Postby Apratzon » Sun Mar 17, 2019 12:40 pm

Hi guys,

Currently trying to install Amahi 11 and I've gotten to the point of "Amahi Server is being setup", but it hangs here for more than 24 hours. I'm using the setup file and instructions from here: https://wiki.amahi.org/index.php/Amahi_11_Install. And everything's been going fine. No errors.

I installing from an ISO burned to DVD, onto a raw 128g Sandisk SSD.

I've tried the install on my server tower:
Intel Xeon e3-1225
8g RAM

And now i'm trying it on my pc in VMware:
I7-4790 OC - 4 threads used
32g RAM - 8g used

I thought it might take a while since for the feature list I checked off about half the list for the Server Edition. When I've looked at the formatting of the SSD afterwards, it's had four created partitions in it so I know it's working. Both installs have gotten to the exact same spot with that message and the little space blinking in the bottom right hand corner of the screen.

What could be going wrong?

Thanks

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Infinite setup loading screen

Postby bigfoot65 » Sun Mar 17, 2019 2:50 pm

There are some issues with Expess DVD and certain hardware.

Recommend you try the minimal install method.

Works better for most users.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 5 guests