SOLVED: Can not access HDA

b23norris
Posts: 23
Joined: Wed Jan 18, 2017 7:51 pm

Re: Can not access HDA

Postby b23norris » Sat Jan 21, 2017 5:07 pm

sudo systemctl status http
http.service
Loaded: not-found (Reason: No such file or directory)
Active: inactive (dead)
Then I ran the update, it updated several things. Ran the command again and same error.

User avatar
bigfoot65
Project Manager
Posts: 11391
Joined: Mon May 25, 2009 4:31 pm

Re: Can not access HDA

Postby bigfoot65 » Sat Jan 21, 2017 5:28 pm

Sorry should have been httpd.

Please try that and report the results.
ßîgƒσστ65
Applications Manager

b23norris
Posts: 23
Joined: Wed Jan 18, 2017 7:51 pm

Re: Can not access HDA

Postby b23norris » Sat Jan 21, 2017 10:22 pm

httpd.service - The Apache HTTP Server
Loaded: loaded (/user/lib/system/httpd.service: enabled: vendor present: disabled)
Active: Failed (Result: exit-code) since Sat 2017-01-21 15:55:19 EST; 8h ago
Main PID: 876 (code=exited, status=1FAILURE)

Jan 21 15:55:16 localhost.localdomain system[1]: Starting The Apache HTTP Server...
Jan 21 15:55:19 localhost.localdomain httpd[876]: httpd: Syntax error on line 56 of /ect/httpd/conf/httpd.conf: syntax e...ority
Jan 21 15:55:19 localhost.localdomain system[1]: httpd.service: Main process exited, code=exited, status=1/FAILURE
Jan 21 15:55:19 localhost.localdomain system[1]: Failed to start The Apache Server.
Jan 21 15:55:19 localhost.localdomain system[1]:httpd.service: Unit entered failed state.
Jan 21 15:55:19 localhost.localdomain system[1]:httpd.service: Failed with result 'exit-code'.
Hint some lines were ellipsized, use -1 to show in full.

b23norris
Posts: 23
Joined: Wed Jan 18, 2017 7:51 pm

Re: Can not access HDA

Postby b23norris » Sat Jan 21, 2017 10:29 pm

UPDATE:
I rebooted and ran the command again and it came up with something different. I then tried to access the HDA and it now seems to be working.

Thanks for the help.

User avatar
bigfoot65
Project Manager
Posts: 11391
Joined: Mon May 25, 2009 4:31 pm

Re: Can not access HDA

Postby bigfoot65 » Sun Jan 22, 2017 10:09 am

Great to hear.

Will mark this as solved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 3 guests