Error loading Amahi from site get 404 error

monahanz
Posts: 3
Joined: Thu Oct 20, 2016 10:03 pm

Error loading Amahi from site get 404 error

Postby monahanz » Thu Oct 20, 2016 10:17 pm

I want to install Amahi 9. I installed Fedora 23 and it looked like it went OK.
I log on and get:-
[monahan@localhost ~]$
I enter sudo su -
After the message 1), 2) 3) etc. I get
[sudo] and enter my password again.
I get [root@localhost ~]#
when I type
rpm -Uvh http://f23.amahi.org/noarch/hda-release ... noarch.rpm

I get:-
Retreving http://f23.amahi.org/noarch/hda-release ... noarch.rpm
Curl: (22) The requested URL returned an error; 404 Not Found.
After that nothing works.
Has anybody got any suggestions

User avatar
bigfoot65
Project Manager
Posts: 11178
Joined: Mon May 25, 2009 4:31 pm

Re: Error loading Amahi from site get 404 error

Postby bigfoot65 » Fri Oct 21, 2016 4:39 am

Retreving http://f23.amahi.org/noarch/hda-release ... noarch.rpm
Curl: (22) The requested URL returned an error; 404 Not Found.
After that nothing works.
This typically indicates you don't have network connectivity.

Does your server have more than one network card enabled?

You can check to see if the network has connectivity by doing:

Code: Select all

ping google.com
If it's not working, you may need to reinstall Fedora 23. Ensure you follow the install guidance exactly and not deviate.

First, try the following as root user:

Code: Select all

systemctl stop firewalld systemctl disable firewalld systemctl stop rolekit systemctl disable rolekit
Reboot and then try the Amahi install again.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests