User avatar
Posts: 32
Joined: Tue Jan 05, 2016 10:40 am


Postby TheParkerFamily » Wed Jan 20, 2016 4:29 pm

[Bug][/Bug]i have installed Amahi 8/Fed 21 on an Asus P8Z68 Deluxe MB with 16 GB of RAM, INTEL I7 processor etc - everything was running beautifully with Greyhole, Plex etc all installed and running flawlessly.

Then I decide to push my luck by adding more storage and rearranging some of my hardware. I initially tried just adding a Rocket 620 Sata card to the system and moving one of the drives to it after removing it from Greyhole etc. Caused my system to crash and could never remove the old references to the drive etc. Since the build had been a test build of sorts, I just decided to start fresh and do a total re-install after carefully planning out which controller each subset of drives etc were going to go. Install worked with card in, but when I tried to add a new drive to it, it bombed again. The EUFI bios recognized the card and the disks - fedora installer refuses to do so. (Build raid set on Rocket Raid 640 - tried to use that for actual install - no drives detected.)

Big question: Is there something different I should have done to get the Rocket 620 or RocketRaid 640 to work? Also, and more importantly - is there a process to repair the system, or did I have to go back and start over from scratch? I would really like to be able to add the additional ports, as I am one short as far as what I would like to start the system with.
+++Error At Address: 14, Treacle Mine Road, Ankh-Morpork+++
+++Divide By Cucumber Error. Please Reinstall Universe And Reboot +++
+++Whoops! Here Comes The Cheese! +++

Who is online

Users browsing this forum: No registered users and 3 guests