Trouble getting Amahi 7 or even Fedora 19 to work

Posts: 1
Joined: Fri Oct 11, 2013 6:28 am

Trouble getting Amahi 7 or even Fedora 19 to work

Postby xtonydx » Mon Oct 14, 2013 12:19 pm

So I have been a Windows Home Server user up until now. I built a brand new server and wanted to try Amahi as a replacement for WHS, but I can't seem to get it to work. The motherboard is a JetWay NF99FL-525 (dual-core Atom processor and ICH9R) and I have four 640GB Western Digital drives in a Raid 10 configuration.

I tried the Amahi installer first, but Anaconda crashes mid-way through trying to select the options, so I gave up on that. Then I tried falling back to a Fedora 19 minimal install, but it won't boot after it completes the install.

I am almost certain this has something to do with grub, but nothing I have tried to this point (boot-repair, different partition configs, etc.) has worked. I have been a t this for about a week now. Prior to trying Amahi, I installed Ubuntu Server, and it didn't boot after the install either, but I was at least able to get it to boot after reinstalling Grub.


Tony D

[ Post made via iPad ] Image

User avatar
Project Manager
Posts: 11924
Joined: Mon May 25, 2009 4:31 pm

Re: Trouble getting Amahi 7 or even Fedora 19 to work

Postby bigfoot65 » Mon Oct 14, 2013 2:10 pm

Sounds like the hardware may not be compatible with the OS. If you are unable to get Fedora or Ubuntu to install, then it might be a driver issue.

Recommend you check the web sites for hardware compatibility with your system. One other option would be to ensure the media is not corrupt. I have seen this in the past where a bad DVD/CD burn and/or drive caused issues.

There is not much we can do to assist here, sorry.
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

Posts: 23
Joined: Mon Jul 16, 2012 9:53 am

Re: Trouble getting Amahi 7 or even Fedora 19 to work

Postby trw3937 » Tue Oct 15, 2013 6:53 am

Hi and welcome Tony. I just finished an install with an ITX intel board DG45fc and I set up the OS drive on sata port 2 and put 2 320gb drives in raid 0 for data on sata 3 and 4. It only has 4 sata ports. I don't think booting from a raid array is a standard thing. Most admins separate them I beleive.

So if you dont mind using a 640 for an os drive (or some smaller one) I'm sure it would simplify the install alot. I usually install my server os's to a single drive then reboot making sure all is well with the install. Then I add the data drive array. If you were using LVM to install to, that could cause problems too. Most linux os's want to see at least a ext2/3/4 boot partition free from the lvm pv/lv group.

Hope this sheds some light.

Who is online

Users browsing this forum: No registered users and 9 guests