Ubuntu 12.04 not sure installation completed.

Posts: 1
Joined: Sun Dec 09, 2012 3:35 pm

Ubuntu 12.04 not sure installation completed.

Postby petunia » Sun Dec 09, 2012 4:10 pm

Hi to all,
tanks for time you spend for me.

I'm newby in linux platform and "hope"-newby in Amahi..

I installed ubuntu desktop 12.04 on an old Pc desktop:
- motherboard: ASUS P4S8X-X
- processor: Pentium(R) 4, 2533 Mhz
- memory: 2 slot DDR400, 512*16 (1048576 K)
- video card: GeForce FX5200 (128Mb DDR)

I tried to follow the installation guide of amahi, after a light installation of ubuntu.
I followed all passages, very simples, downloading from terminal and installing with Amahi code.

All ok! I received the message from terminal: ***reboot***

After reboot I don't find any icon like this Imageon desktop..
and if I try to browse: http://hda, it doesn't works.

I've two ethernet cards on pc. One on motherboard and one on pci card.
Before installing amahi (after first reboot in ubuntu) they worked fine, both of them (one connected on router and Internet with cable, the other not).
After reboot asked by amahi installation, there was remained one card (ext1), the one not connected on router.
I tried also to change ethernet card (to ext0, the right one)..
but both of them don't look activated (on ubuntu menù they are not selectable)..
It's seem as they are but they are not working (more of all they can't connect).

I have to say that I've an ISP which have all consumers behind a nat..
I used, on my amahi configuration user page, the gateway of my router and for HDA IP Address: **.***.**.50

I'm confused about why Amahi doesn't works?
I've problems with installation?
Problem with the age of pc?
or problem with router that imposes limitations in server tecnologies? (http://www.fastweb.it/modem/)

tanks, tank a lot to anyone who can help me.

Who is online

Users browsing this forum: No registered users and 3 guests