trouble shooting network issue on install

matt897
Posts: 1
Joined: Mon Aug 09, 2010 5:43 pm

trouble shooting network issue on install

Postby matt897 » Tue Aug 10, 2010 8:28 am

I'm trying to install amahi on a test machine before i buy parts for a backup of a home server. after i set the root password, the machine takes alittle time and eventually pops up with a network settings popup offering DHCP or enter my own network information. I connected the machine directly to the modem leaving DHCP checked and I get a message that the machine had trouble bringing up the network device.

I then tried unchecking the DHCP and setting it to what my gateway server has setup and that didn't work.
I then plugged the machine into the lan and tried both DHCP and without DHCP - setting up exactly how I have my other machines setup and that didn't work.


I'm at a loss of what to do. This is my third NIC card in the machine.


Any help is appreciated

DethB4DCaf
Posts: 14
Joined: Fri Dec 11, 2009 8:15 pm
Location: Somewhere between Denver and Boulder in beautiful Colorado, USA

Re: trouble shooting network issue on install

Postby DethB4DCaf » Wed Aug 25, 2010 1:38 pm

Clarify what you mean by "third NIC in this machine"... Is there a different one that IS working correctly?

As I recall, only ETHO is supported, so if your machine has identified a DIFFERENT NIC as ETH0 I am not sure you can proceed with Amahi.
--
DethB4DCaf: My current Amahi server is a possessed little Intel NUC featuring an Intel Core i3-6100U Processor / 4GB RAM / 2 TB remote storage (-:

Who is online

Users browsing this forum: No registered users and 2 guests