The terminal showing endless loop of texts after new installation completed

kempton12
Posts: 3
Joined: Sun Oct 18, 2020 7:33 am

The terminal showing endless loop of texts after new installation completed

Postby kempton12 » Sun Oct 18, 2020 9:46 am

Hi,
I am new in Amahi and just finished the installation on a barebone AMD PC, after the installation, my control panel showing the HDA status is running, but I cannot connect the HDA from my PC's Chrome browser using the http://hda or the HDA IP address, then I ping the HDA IP and has no response from cmd.
Also, the terminal screen generating endless roll of texts, I think that may be something wrong during the installation.
Can anyone give me some advice?
My control panel and terminal screen shot are attached.

User avatar
bigfoot65
Project Manager
Posts: 11702
Joined: Mon May 25, 2009 4:31 pm

Re: The terminal showing endless loop of texts after new installation completed

Postby bigfoot65 » Sun Oct 18, 2020 10:40 am

There are no screen shots attached.

Also, did you install using Express DVD? That would be my guess as to why your are having issues.

Recommend you reinstall from scratch, following the minimal CD option.
ßîgƒσστ65
Applications Manager

kempton12
Posts: 3
Joined: Sun Oct 18, 2020 7:33 am

Re: The terminal showing endless loop of texts after new installation completed

Postby kempton12 » Sun Oct 18, 2020 1:41 pm

Thanks for your reply, I have download the Amahi-11-x86_64.iso to made a bootable USB.
I try to attach the screen shots again but said 'the board attachment quota has been reached'
By the way, when I login my control panel, the HDA status is 'Running'.
On the terminal screen non stop generating rows of texts from top to bottom as below:

[ 203.887546] snd_hda_intel 0000:00:14.2: spurious response 0x0:0x0, last cmd=0x0f0004
[ 308.908854] snd_hda_intel 0000:00:14.2: spurious response 0x0:0x0, last cmd=0x0f0004
.
.
etc

User avatar
bigfoot65
Project Manager
Posts: 11702
Joined: Mon May 25, 2009 4:31 pm

Re: The terminal showing endless loop of texts after new installation completed

Postby bigfoot65 » Sun Oct 18, 2020 1:53 pm

Thanks for your reply, I have download the Amahi-11-x86_64.iso to made a bootable USB.
Don't use that image as I instructed in my previous post. Use the one I stated.

Also, the preferred install method is CD and not USB. We cannot provide support for USB installs as it's not recommended.

We are no longer going to support the Express DVD which is what you used. It will be removed from the Wiki.

Regardless if it says running, I cannot assist if you don't follow my instructions.
ßîgƒσστ65
Applications Manager

kempton12
Posts: 3
Joined: Sun Oct 18, 2020 7:33 am

Re: The terminal showing endless loop of texts after new installation completed

Postby kempton12 » Sun Oct 18, 2020 3:05 pm

OK, I will follow your instruction to make a CD and reinstall again, will let you know the result.
Thanks

User avatar
bigfoot65
Project Manager
Posts: 11702
Joined: Mon May 25, 2009 4:31 pm

Re: The terminal showing endless loop of texts after new installation completed

Postby bigfoot65 » Sun Oct 18, 2020 3:12 pm

Please ensure you use the Minimal CD, not the Express DVD.

I have not updated the instructions yet.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 5 guests