Installation Won't Boot

gdukin
Posts: 9
Joined: Wed Dec 09, 2015 6:54 pm

Installation Won't Boot

Postby gdukin » Sat Sep 08, 2018 1:37 pm

The HDD in my current HDA was starting to fail, so I decided to move to a new HDD, and update Amahi in the process.

I bought a new HDD, and went to try to install Amahi.

Unfortunately, I can't even get the installation media to be recognized.

I am currently only getting errors that there is no operating system to boot from, and the computer continually tries to boot from network.

I have tried the following:
Netinstall from CD (isn't recognized at all, jumps straight to network boot)
Netinstall from USB (states no operating system and goes to network)
DVD Install from both CD and USB (with the same results as above).
I tried manually getting the Fedora 25 files (and not the ones linked from the guide) and had the same results with both the Netinstall and DVD install.

For all of these, I have tried just letting it boot manually (which simply fails) or with boot override to the specific device in the BIOS. BIOS recognizes the CD/DVD drive, recognizes the USB (in multiple different ports), and recognizes the HDD (even though I get a no HDD error when I boot, but I assume that's because it is a new/clean drive).


It is an older custom PC I had built. It has a Core I5-2500 processor (so is 64-bit), on an ASUS P8P67 (Rev 3.0) motherboard with 16 GB of RAM.

Other bits of data (not sure if they matter, but figured I'd include them)
The internal LAN port is disabled in the BIOS as it went bad years ago, so I'm using one plugged into a PCI-Express.
CD/DVD is and ASUS DRW-24B1ST

This exact same setup has run my HDA for some time, but now (for unknown reasons) I can't even install Fedora to even considering upgrading.

I'm open to all suggestions...

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Installation Won't Boot

Postby bigfoot65 » Sat Sep 08, 2018 4:16 pm

Might be bad media or media drive.

Does the BIOS recognize the media drive?

Can you access the computer drive boot menu to select the media drive.

My machine uses F12 to do it. I then can select which drive I want to boot.
ßîgƒσστ65
Applications Manager

gdukin
Posts: 9
Joined: Wed Dec 09, 2015 6:54 pm

Re: Installation Won't Boot

Postby gdukin » Sat Sep 08, 2018 7:21 pm

Tried a cd, and a dvd I burned as well as a USB. USB previously had MemCheck on it, which booted just fine. Re-flashed same USB with the net install linked in the instructions, then the full install in the instructions, then the net and full installs from UNetbootin. No love on any of them.

gdukin
Posts: 9
Joined: Wed Dec 09, 2015 6:54 pm

Re: Installation Won't Boot

Postby gdukin » Sat Sep 08, 2018 7:23 pm

Sorry for the double post, forgot to mention that I can easily get into BIOS and boot from the USB if it’s installed, the cd/dvd drive, the HDD (which clearly won’t work as it's blank), as well as network boot (which also fails, as there’s nothing on the network for it to boot from).

gdukin
Posts: 9
Joined: Wed Dec 09, 2015 6:54 pm

Re: Installation Won't Boot

Postby gdukin » Sun Sep 09, 2018 2:03 pm

Ok...so I think the problem is with UNetbootin.

I just re-flashed the drive using Rufus, instead of UNetbootin, and it is now working.

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Installation Won't Boot

Postby bigfoot65 » Sun Sep 09, 2018 2:20 pm

Good to hear.

Presume we can mark this resolved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: Bing [Bot] and 1 guest