Issues Accessing Netflix and BBC iPlayer

Orphus
Posts: 2
Joined: Fri Mar 14, 2014 2:28 am

Issues Accessing Netflix and BBC iPlayer

Postby Orphus » Tue Apr 09, 2019 9:10 am

Hi All,

I have recently upgraded my Amahi installation to Fedora 27/A11 having previously been on Amahi 7 for years without any issue. Installed as per standard installation instructions using full DVD (express CD would not work for me). I have however just freshly installed from scratch as experiencing the below issue and thought it may have been caused by changed made to route VPN traffic. After installing from scratch I still have the same issue.

The problem I am having is accessing Netflix via my Amazon Fire stick and Smart TV, although the issue also appears to happen with BBC iPlayer. When I try to access these services, they hang and on Netflix I eventually get the error code NW-2-5 (BBC just hangs). This only seems to happen when using Amahi for DNS/DHCP. If I switch back to my router as DHCP server, the service works as expected.

I have tried the following:

- Fresh install of Amahi
- Switch DHCP off and use router (service then works)
- Switch to alternative DNS servers (tried Cloudflare and OpenDNS)
- Manually added DNS servers to Fire Stick connection (tried Cloudflare) instead of using HDA address as DNS server
- Deleting the connection and re-adding
- Various reboot cycles


My setup is as follows:

Netgear Modem (in modem only mode) > Netgear Orbi Router > HDA

DHCP is turned off in the router. I have no other issues accessing the internet from various devices.

apaste result> https://paste.fedoraproject.org/paste/I ... 6neuwTPEhw

Any help would be much appreciated!

J

Who is online

Users browsing this forum: No registered users and 1 guest