SOLVED: Failed: no route to host

thomasps
Posts: 138
Joined: Fri Feb 18, 2011 1:49 pm

SOLVED: Failed: no route to host

Postby thomasps » Sun Sep 23, 2018 9:20 pm

I was experiencing problems with Plex (clients could not detect server), so I decided to uninstall Plex and reinstall manually. But every time I try to download the rpm, I get this weird error.

Code: Select all

[tspeidel@localhost ~]$ wget "https://downloads.plex.tv/plex-media-server/1.13.5.5332-21ab172de/plexmediaserver-1.13.5.5332-21ab172de.x86_64.rpm" --2018-09-23 22:09:28-- https://downloads.plex.tv/plex-media-server/1.13.5.5332-21ab172de/plexmediaserver-1.13.5.5332-21ab172de.x86_64.rpm Resolving downloads.plex.tv... 192.168.1.32 Connecting to downloads.plex.tv|192.168.1.32|:443... failed: No route to host.
I can ping external IP addresses no problem. I tried the same command from another machine and it works fine. I feel there's something wrong with my DNS or iptables?

Here's my /etc/resolv.conf

Code: Select all

# Automatically generated by hda-ctl on 2018-09-23 21:34:51 search speidel.ca nameserver 192.168.1.1 nameserver 192.168.1.1

Code: Select all

[tspeidel@localhost ~]$ nmcli dev status DEVICE TYPE STATE CONNECTION eno1 ethernet connected eno1 tun0 tun connected tun0 lo loopback unmanaged --

Code: Select all

[tspeidel@localhost ~]$ route Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default router.speidel. 0.0.0.0 UG 100 0 0 eno1 10.8.0.0 10.8.0.2 255.255.255.0 UG 0 0 0 tun0 10.8.0.2 0.0.0.0 255.255.255.255 UH 0 0 0 tun0 192.168.1.0 0.0.0.0 255.255.255.0 U 100 0 0 eno1

User avatar
bigfoot65
Project Manager
Posts: 11136
Joined: Mon May 25, 2009 4:31 pm

Re: Failed: no route to host

Postby bigfoot65 » Mon Sep 24, 2018 8:28 am

I don't anticipate there's anything wrong with your system.

See if bug 1896 applies.

If you cannot get to the site with a web browser, then it's likely the problem.
ßîgƒσστ65
Applications Manager

thomasps
Posts: 138
Joined: Fri Feb 18, 2011 1:49 pm

Re: Failed: no route to host

Postby thomasps » Mon Sep 24, 2018 10:53 am

I don't anticipate there's anything wrong with your system.

See if bug 1896 applies.

If you cannot get to the site with a web browser, then it's likely the problem.
Interesting... I'll try to ping other .tv domains and report back. These domains do work on other machines on the same network.

thomasps
Posts: 138
Joined: Fri Feb 18, 2011 1:49 pm

Re: Failed: no route to host

Postby thomasps » Tue Sep 25, 2018 8:07 pm

I don't anticipate there's anything wrong with your system.

See if bug 1896 applies.
Yes, that was precisely the problem. Changing the name to something other than TV fixed this.

User avatar
bigfoot65
Project Manager
Posts: 11136
Joined: Mon May 25, 2009 4:31 pm

Re: Failed: no route to host

Postby bigfoot65 » Tue Sep 25, 2018 8:08 pm

Awesome.

Marking as resolved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 3 guests