nslookup hda shows OpenDNS server instead of amahi

Posts: 111
Joined: Wed Jan 07, 2015 1:49 pm

nslookup hda shows OpenDNS server instead of amahi

Postby tomtheappraiser » Mon Nov 27, 2017 1:26 pm

I've been having problems with my server running all of the time. I tried to get into my HDA dashboard, but when I did it brought me to the troubleshooting page. When I tried accessing it directly with the ip address, Firefox warned me that it was an unsecure connection and I shouldn't enter my credentials.

When I went through the troubleshooter and got to Step 10 it said, when using nslookup hda on the client, that it should show the HDA internal IP address and amahi.net as the server. Instead I have this:

Server: resolver1.opendns.com

Non-Authoritative answer:
Name: black.amahi.org
Aliases: hda.amahi.net

It says that my client does not have the correct domain name.

I don't remember switching my DNS over to OpenDNS, so I'm kind of confused. I have renewed my ip address and have updated Amahi 9.

Who is online

Users browsing this forum: No registered users and 2 guests