CLOSED: Multi Ethernet Ports on Amahi Server

AndyBel
Posts: 25
Joined: Thu Mar 26, 2015 1:46 pm

CLOSED: Multi Ethernet Ports on Amahi Server

Postby AndyBel » Sat Nov 13, 2021 2:48 pm

Hi

Very quick question. If I installed a multi-ethernet card into my Amahi Server, and use that instead of a seperate router, would it work?

I.e. - current eth0 remains and is connected to the modem/router, however what is provided by additional old router in use as a network switch is provided by the Amahi PC and the additional ports (eth1, eth2 etc.) instead?

Possibly totally pointless, just wondered if it works!

AndyBel
Posts: 25
Joined: Thu Mar 26, 2015 1:46 pm

Re: Multi Ethernet Ports on Amahi Server

Postby AndyBel » Sat Nov 13, 2021 3:09 pm

Or additionally - maybe a Wifi 6E PCI Express card instead, depending on Drivers for Fedora 27 and whether I have a PCI Express slot in the Amahi PC (should have - it was built in 2012!) - and then would that communicate with other devices like phones, tablets and laptops (should do!)

User avatar
bigfoot65
Project Manager
Posts: 11886
Joined: Mon May 25, 2009 4:31 pm

Re: Multi Ethernet Ports on Amahi Server

Postby bigfoot65 » Sat Nov 13, 2021 10:01 pm

Hello,

I'm sorry but that likely will not work.

Amahi works with a single hard wired ethernet port only. Any additional would break Amahi if active.

See requirements for additional details.
ßîgƒσστ65
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

AndyBel
Posts: 25
Joined: Thu Mar 26, 2015 1:46 pm

Re: Multi Ethernet Ports on Amahi Server

Postby AndyBel » Mon Nov 15, 2021 3:02 pm

Thanks Bigfoot

Good job I asked before purchasing anything!

I can close this option off as unattainable.

User avatar
bigfoot65
Project Manager
Posts: 11886
Joined: Mon May 25, 2009 4:31 pm

Re: Multi Ethernet Ports on Amahi Server

Postby bigfoot65 » Mon Nov 15, 2021 3:21 pm

No problem.

Marking as closed.
ßîgƒσστ65
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

Who is online

Users browsing this forum: No registered users and 4 guests