CLOSED: Another small dashboard problem

jehali
Posts: 48
Joined: Thu Oct 06, 2011 10:37 am

CLOSED: Another small dashboard problem

Postby jehali » Thu Oct 11, 2018 1:19 am

Starting up Webmin from dashboard (webmin.mylocalhost.mylocaldomain) gives the following error:
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server


But starting up with: https://hda:10000/ gives the normal login prompt.

Where can I change this for the dashboard?

madhatta
Posts: 18
Joined: Tue Oct 09, 2018 8:56 pm

Re: Another small dashboard problem

Postby madhatta » Thu Oct 11, 2018 3:12 am

Is you server configured as the DHCP lease provider and (or at least) DNS provider? I had strange issues with the links in the dashboard until I gave in and let Amahi do those things.

jehali
Posts: 48
Joined: Thu Oct 06, 2011 10:37 am

Re: Another small dashboard problem

Postby jehali » Thu Oct 11, 2018 3:49 am

my HDA is configured as DHCP and DNS server

User avatar
bigfoot65
Project Manager
Posts: 11029
Joined: Mon May 25, 2009 4:31 pm

Re: Another small dashboard problem

Postby bigfoot65 » Thu Oct 11, 2018 2:31 pm

Dashboard links are not changeable.

This appears to be a DNS issue. I presume you have no issues with other apps?

If you need additional help, please provide URL for:

Code: Select all

apaste —sysinfo
ßîgƒσστ65
Applications Manager

jehali
Posts: 48
Joined: Thu Oct 06, 2011 10:37 am

Re: Another small dashboard problem

Postby jehali » Fri Oct 12, 2018 2:15 am

I installled Monit too. This comes up in the normal way.

(Paste): https://paste.fedoraproject.org/paste/Y ... 0gMjPkWrKg

User avatar
bigfoot65
Project Manager
Posts: 11029
Joined: Mon May 25, 2009 4:31 pm

Re: Another small dashboard problem

Postby bigfoot65 » Fri Oct 12, 2018 7:20 am

Recommend you try a different browser and/or clear out the browser cache.

I have seen instances where old cache data in the browser caused similar issues.

This app has been thoroughly tested and it worked fine from the dashboard.
ßîgƒσστ65
Applications Manager

jehali
Posts: 48
Joined: Thu Oct 06, 2011 10:37 am

Re: Another small dashboard problem

Postby jehali » Sat Oct 13, 2018 6:01 am

A systemctl restart webmin.service fixed the problem

Can be CLOSED

User avatar
bigfoot65
Project Manager
Posts: 11029
Joined: Mon May 25, 2009 4:31 pm

Re: Another small dashboard problem

Postby bigfoot65 » Sat Oct 13, 2018 6:28 am

Glad it's sorted out.

Marking as closed.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest