Amahi 7 alpha 3 release

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Amahi 7 alpha 3 release

Postby cpg » Mon Apr 22, 2013 12:15 pm

It's up in the repos ...

- for x86 both 32 and 64 bits
- no ARM bits yet
- not completely tested - the settings area may still throw an exception
- some of the user/shares area should work well

We suggest a clean install, though if you can do an update, it will be appreciated if you report how it went (an update will _not_ get rid of the exception that existed previously in settings).
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Amahi 7 alpha 3 release

Postby cpg » Mon Apr 22, 2013 11:22 pm

Update: we have done a new release. It sets up the new DNS/DHCP server as a server in the Settings > Server page.

This release looks like a solid release that is "minimally complete" in that it has most of the basic things there working.

The next steps are: Greyhole integration and Networking integration

It would be good to get on with building an express disc and start testing that and updates!

Please post updates here to see how this alpha release works! Thank you for posting your error logs and reports for previous releases!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Amahi 7 alpha 3 release

Postby cpg » Tue Apr 23, 2013 4:55 am

Update: rpms for this alpha for the Raspperry Pi on Fedora 18 have been released to the repo!

Hope someone can try it!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Amahi 7 alpha 3 release

Postby cpg » Wed Apr 24, 2013 4:36 pm

Hello, not getting much action on this release!

Is it because it's working well?

Just wondering.
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
bigfoot65
Project Manager
Posts: 11029
Joined: Mon May 25, 2009 4:31 pm

Re: Amahi 7 alpha 3 release

Postby bigfoot65 » Thu Apr 25, 2013 11:58 am

Did a test of the latest bits. Install went flawless and all tabs appear to be working. I did try adding a user and it was successful.

App installs are not working and did not try much else yet. We are getting close to a release :)
ßîgƒσστ65
Applications Manager

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Amahi 7 alpha 3 release

Postby cpg » Fri Apr 26, 2013 3:39 pm

Awesome to hear. Yes, apps are not there yet, but will be soon enough.

Let's try to make a push to get all the details right (except the apps) ...

Let's do an Amahi 7 hackathon this weekend and get it done!
Come by the IRC channel to share your experience!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

aarondyck
Posts: 17
Joined: Sat Mar 30, 2013 1:15 pm

Re: Amahi 7 alpha 3 release

Postby aarondyck » Sat Apr 27, 2013 1:53 pm

Tried installing it on Pi, here are my results:

http://paste.fedoraproject.org/8930/67095983


Retrieving install code ...
Install code looks good
Stopping background software updates ...
Background software updates stopped
Installing 4 packages ...
RPM packages installed
Starting MySQL
Initializing MySQL
*************** TBD: Initialize storage pooling ... *******************
Initializing Ruby on Rails and DB
Activating your HDA's settings
ERROR 1146 (42S02) at line 1: Table 'hda_production.settings' doesn't exist
Initializing settings
/usr/bin/hda-install:212:in `query': Table 'hda_production.settings' doesn't exist (Mysql::Error)
from /usr/bin/hda-install:212:in `get_db_settings'
from /usr/bin/hda-install:832:in `do_full_install'
from /usr/bin/hda-install:1264:in `main'
from /usr/bin/hda-install:1267:in `<main>'

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Amahi 7 alpha 3 release

Postby cpg » Sat Apr 27, 2013 4:38 pm

thanks for the paste. this is the error that seems to be starting the cascade of issues:

Code: Select all

file /etc/issue from install of fedora-release-18-1.noarch conflicts with file from package raspberrypi-release-18-7.rpfr18.noarch
this is a new one.

possible workaround: maybe remove (with --force and/or --nodeps if needed) the fedora-release-18-1 package and then install (forcing) raspberrypi-release-18-7.rpfr18.noarch and continue with the install?

that may help get things going?
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
sgtfoo
Posts: 419
Joined: Sun Jul 18, 2010 8:27 pm

Re: Amahi 7 alpha 3 release

Postby sgtfoo » Mon Apr 29, 2013 5:48 am

For the minimal net-install..

What is everyone using for the installation source?
No matter what I feed it, the thing just keeps saying "Error setting up software source"
SgtFoo
HDA: VM inside oVirt FX-8300 95w (2 cores for HDA), 32GB RAM (2GB for HDA)
My PC: FX-8300, 16GB RAM, 3x 1TB HDDs, Radeon HD6970 2GB video; Win10 Pro x64
Other: PC, Asus 1215n (LXLE), Debian openZFS server (3x(2x2tb) mirrors)
Modem&Network: Thomson DCM475; Asus RT-AC66U; HP 1800-24G switch

User avatar
bigfoot65
Project Manager
Posts: 11029
Joined: Mon May 25, 2009 4:31 pm

Re: Amahi 7 alpha 3 release

Postby bigfoot65 » Mon Apr 29, 2013 9:57 am

I just followed the wiki and had no issues.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest