Page 1 of 1

Amahi Time Machine > Using Migration Assistant

Posted: Sun Jul 10, 2016 9:23 pm
by pjcrux
Long story short the public beta of macOS 10.12 didn't go well for me and I'm now reverting back to 10.11... :oops:

However, now that everything is setup and I'm ready to restore the data from the time machine backup my 2011 iMac won't/can't/doesn't see the time machine on the network. I'm trying to restore from my HDA running F23/A9

Netatalk Status:
[pjcrux@vitruvian-host ~]$ systemctl status netatalk
‚óŹ netatalk.service - Netatalk AFP fileserver for Macintosh clients
Loaded: loaded (/usr/lib/systemd/system/netatalk.service; enabled; vendor preset: disabled)
Active: active (running) since Wed 2016-06-22 03:24:21 CDT; 2 weeks 4 days ago
I've tried to manually add both afp://***HDA IP***/amahi-time-machine & smb://***HDA IP***/amahi-time-machine

no joy... :evil:

I've also tried to manually add both afp://hda/amahi-time-machine & smb://hda/amahi-time-machine

still no joy... :evil:

I've let the migration assistant search for anywhere from 15mins to an hour and nothing shows.

Thoughts, please? :geek: