CLOSED: Won't Install Anything but 4.5.13

flynnworld
Posts: 2
Joined: Wed Jul 16, 2014 4:26 pm

CLOSED: Won't Install Anything but 4.5.13

Postby flynnworld » Mon Jan 26, 2015 10:11 pm

I had Owncloud 4.5.13 for a while but recently wanted to update to the latest version. I first tried upgrading inside the app and it said it failed. I then tried to uninstalled the current one, went to the App page and downloaded it again. While the page said it was version 7, it keeps installing 4.5.13. I even tried rebooting the webserver to no avail. Any ideas guys?

Running Amahi on Ubuntu 12.02.

Thanks,
~Flynn2k

User avatar
bigfoot65
Project Manager
Posts: 11397
Joined: Mon May 25, 2009 4:31 pm

Re: Won't Install Anything but 4.5.13

Postby bigfoot65 » Tue Jan 27, 2015 3:35 am

Yes only 4.5.13 is available for Ubuntu. Since Ubuntu is in "maintenance support" status, we do not update apps.

Sorry, but I am afraid you cannot use ownCloud 7 from the Amahi store.
ßîgƒσστ65
Applications Manager

flynnworld
Posts: 2
Joined: Wed Jul 16, 2014 4:26 pm

Re: Won't Install Anything but 4.5.13

Postby flynnworld » Tue Jan 27, 2015 7:30 am

Thanks for the info Bigfoot, at least I know it is isn't something that I am doing. I do like the Owncloud software so I may try and install version 7 manually.

Thanks again for the quick response,

flynn2k

User avatar
bigfoot65
Project Manager
Posts: 11397
Joined: Mon May 25, 2009 4:31 pm

Re: Won't Install Anything but 4.5.13

Postby bigfoot65 » Tue Jan 27, 2015 7:55 am

No problem.

Manual install is not difficult. You can leave the current version installed and just replace the contents in /var/hda/web-apps/owncloud/html directory.

Recommend you back up the config file and database so you can use them with the newer version. The Amahi wiki page, ownCloud, may be helpful.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests