Instructions incomplete for Ubuntu 12.04

polaris20
Posts: 27
Joined: Tue Mar 23, 2010 6:03 am

Instructions incomplete for Ubuntu 12.04

Postby polaris20 » Wed Jun 18, 2014 12:20 pm

In the instructions found here:

http://docs.amahi.org/ubuntu-12.html

There's no mention of whether we should choose 32-bit or 64-bit ISOs. Also, it mentions a problem with newer revisions of 12.04, and to use 12.04.2. Is it safe to patch the system AFTER Amahi is installed and configured, or do we need to keep it at 12.04.2?

I'm looking into Ubuntu, because Fedora is a hot mess. stuff that works seamlessly on Ubuntu, like Bit Torrent Sync, is an utter PITA on Fedora. I'm tired of dealing with it. Yes, my opinion, but it's like the Fedora guys have never heard of Ubuntu, or how easy it is to deal with. I was quickly reminded why I swore off RPM-based distros nearly a decade ago.

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Instructions incomplete for Ubuntu 12.04

Postby bigfoot65 » Wed Jun 18, 2014 1:59 pm

here's no mention of whether we should choose 32-bit or 64-bit ISOs.
Your choice here, but I would recommend 64-bit if your machine can run it.
Also, it mentions a problem with newer revisions of 12.04, and to use 12.04.2. Is it safe to patch the system AFTER Amahi is installed and configured, or do we need to keep it at 12.04.2?
Again, up to you. The warning is just there to let you know there may be issues. Most users don't have a problem.

Just want to ensure you understand Ubuntu and Amahi 6 will not receive Amahi platform updates nor will there be new or updates to apps. Maintenance mode means we pretty much won't touch it.

If you are content with how things are now, then press on.

We all have our opinions. There are things that work well on both and things that do not. Each has it's own quirks.
ßîgƒσστ65
Applications Manager

polaris20
Posts: 27
Joined: Tue Mar 23, 2010 6:03 am

Re: Instructions incomplete for Ubuntu 12.04

Postby polaris20 » Wed Jun 18, 2014 3:39 pm

here's no mention of whether we should choose 32-bit or 64-bit ISOs.
Your choice here, but I would recommend 64-bit if your machine can run it.
Also, it mentions a problem with newer revisions of 12.04, and to use 12.04.2. Is it safe to patch the system AFTER Amahi is installed and configured, or do we need to keep it at 12.04.2?
Again, up to you. The warning is just there to let you know there may be issues. Most users don't have a problem.

Just want to ensure you understand Ubuntu and Amahi 6 will not receive Amahi platform updates nor will there be new or updates to apps. Maintenance mode means we pretty much won't touch it.

If you are content with how things are now, then press on.

We all have our opinions. There are things that work well on both and things that do not. Each has it's own quirks.
So Amahi 6 is the end of the road for Amahi with Ubuntu? If so, that's very unfortunate. I will be dropping off Amahi then, as I can't stand Fedora.

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Instructions incomplete for Ubuntu 12.04

Postby bigfoot65 » Wed Jun 18, 2014 3:54 pm

Sorry to hear that. Fedora is not that bad in my opinion. I have had better luck with it myself vs Ubuntu.

We do have a developer working on the next LTS version of Ubuntu, but no time frame as to when and if it will be completed.

EDIT: Forgot to mention we would love to maintain both OS versions but don't have the resources.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest