Package Dependencies for Amahi

snakey147
Posts: 21
Joined: Tue Sep 20, 2011 2:37 am

Package Dependencies for Amahi

Postby snakey147 » Wed Oct 17, 2012 7:12 am

Hi,

I was wondering if there is a list somewhere of the Ubuntu packages which are required for Amahi to install and run on Ubuntu?

I'm looking to start fresh with a Ubuntu (Server) HDA running in a VM (ESXi) and I want to keep it lean so rather than do a default install of Ubuntu I'd like to build it from the ground up.

Could be this would make a good 'Virtual Appliance' which might be a good way to distribute Amahi...? 8-)

cheers
Rich
HP Proliant Microserver running ESXi 5.0 with Amahi 6.2 on Ubuntu 12.04 LTS.

User avatar
bigfoot65
Project Manager
Posts: 11866
Joined: Mon May 25, 2009 4:31 pm

Re: Package Dependencies for Amahi

Postby bigfoot65 » Wed Oct 17, 2012 10:20 am

There is no published list at the moment. Keep in mind that Amahi depends on the default Ubuntu install, so Amahi adds packages to it. If you remove packages, Amahi might not install successfully.

Trying to determine the minimal set of packages is difficult. The only suggestion I could offer is install Server vs Desktop and you will save some resources.
ßîgƒσστ65
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

snakey147
Posts: 21
Joined: Tue Sep 20, 2011 2:37 am

Re: Package Dependencies for Amahi

Postby snakey147 » Wed Oct 31, 2012 3:52 am

Thanks, I'm up and running again now, did a default server install and it seems quite happy on my ESXi 5.0.

[ Post made via Android ] Image

Who is online

Users browsing this forum: No registered users and 1 guest