Trouble getting VNC working...

cutenessservre
Posts: 4
Joined: Wed Aug 01, 2012 12:02 pm

Trouble getting VNC working...

Postby cutenessservre » Wed Aug 01, 2012 12:05 pm

Hi,

I'm trying to get the VNC server feature working on my new Amahi hda (Ubuntu Desktop 12.04 LTS). I bought and installed the VNC app as recommended from the VNC wiki page and it appears to have installed correctly. However, the VNC server under Settings->Servers can't be turned on.
I saw another topic which said the VNC app was not compatible with Ubuntu? Is this the case?

Thanks

User avatar
bigfoot65
Project Manager
Posts: 11241
Joined: Mon May 25, 2009 4:31 pm

Re: Trouble getting VNC working...

Postby bigfoot65 » Wed Aug 01, 2012 12:26 pm

The app is working with Ubuntu. Have to tried to use the app? The Dashboard status may be incorrect.

Can you start/restart it via CLI? The command is

Code: Select all

sudo service vncserver start
It appears the server feature may not be working correctly. We will have to investigate further to find a solution.
ßîgƒσστ65
Applications Manager

cutenessservre
Posts: 4
Joined: Wed Aug 01, 2012 12:02 pm

Re: Trouble getting VNC working...

Postby cutenessservre » Fri Aug 03, 2012 2:11 pm

Hi bigfoot,

It looks like the vnc server is running afterall.

When I try to connect using the App instructions I get a blank desktop and can't do anything in it...

User avatar
bigfoot65
Project Manager
Posts: 11241
Joined: Mon May 25, 2009 4:31 pm

Re: Trouble getting VNC working...

Postby bigfoot65 » Fri Aug 03, 2012 3:15 pm

We seem still be experiencing difficulty. I am gonna make a modification and ask you try it again. I will post once it's ready.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest