adding Extra hard drive problem

cogliostrio
Posts: 3
Joined: Sun Mar 06, 2011 3:24 am

adding Extra hard drive problem

Postby cogliostrio » Tue Jul 31, 2012 2:14 pm

I am running amahi on ubuntu server, and I am having some truble with the extra drives I have installed.

I followed the guide in the wiki, but the drives are not showing up correctly in the dashboard. As you can
see, only one of the drives should be 500Gig. Allso, depending on the drives mounted, amahi does not allways
show all drives in the dashboard.

Is there something I can do to remedy the situation?


In my server i have:
80Gig system drive
80Gig added later for storage
500Gig added later for storage
1.5T added later for storage

Image

User avatar
bigfoot65
Project Manager
Posts: 11314
Joined: Mon May 25, 2009 4:31 pm

Re: adding Extra hard drive problem

Postby bigfoot65 » Tue Jul 31, 2012 2:40 pm

Hello,

Did you mount all the drives as /var/hda/files? If so, that is your issue. You can only mount one drive per mount point. For example, each drive would have mounted as /var/hda/files/drives/drive1, drive2, drive3 if you used the hda-diskmount script.

It is crucial that you follow the wiki guidance and only mount one drive per mount point or you may lose data. What you put in the /etc/fstab determines where the drives are mounted. So recommend you mount them as the script indicated.
ßîgƒσστ65
Applications Manager

cogliostrio
Posts: 3
Joined: Sun Mar 06, 2011 3:24 am

Re: adding Extra hard drive problem

Postby cogliostrio » Tue Jul 31, 2012 10:42 pm

That was indeed my problem, and as i suspected, self inflicted.

Thank you for the help bigfoot, hard drives are showing up like they should now. :)

Who is online

Users browsing this forum: No registered users and 1 guest