SOLVED: New computer won't accept credentials to access shares

ksburgess
Posts: 37
Joined: Sun Jan 29, 2012 6:29 pm

SOLVED: New computer won't accept credentials to access shares

Postby ksburgess » Mon Jan 13, 2020 8:44 pm

I just got a new (to me) Surface - it's running a fresh install of Windows 10 Pro, all up-to-date. I can pull up my shares in Explorer with no problem by typing \\HDA - they are all listed. But when I try to log into the shares my credentials are rejected.

I've tried with just my username and with \\WORKGROUPNAME\username as the username, then my password for the HDA. I tried going through some of the troubleshooting steps here: https://wiki.amahi.org/index.php/Shares_troubleshooting but nothing seems to be working.

When I try the "net use..." command to mount the shares as a network drive, Powershell tells me "the specified network password is not correct." But I know that I'm using the correct password because I can log into the HDA web interface and tunnel in via Putty on my desktop using my username and password.

I have my shares mapped as network drives on my desktop but really don't remember at this point if I had to do anything special to get them to work.

Any ideas on what to do next?

User avatar
bigfoot65
Project Manager
Posts: 11518
Joined: Mon May 25, 2009 4:31 pm

Re: New computer won't accept credentials to access shares

Postby bigfoot65 » Wed Jan 15, 2020 6:20 pm

Did you try removing shared network password guidance.
ßîgƒσστ65
Applications Manager

ksburgess
Posts: 37
Joined: Sun Jan 29, 2012 6:29 pm

Re: New computer won't accept credentials to access shares

Postby ksburgess » Tue Jan 28, 2020 8:16 am

Hi Bigfoot - sorry for the delay, my school semester began and it has been intense from the get-go.

When I look at Windows Credential Manager, I don't see anything that looks like it needs to be removed (there's nothing at all in Windows Credentials and Certificate-based credentials).

So I'm not sure what to try next :(

ksburgess
Posts: 37
Joined: Sun Jan 29, 2012 6:29 pm

Re: New computer won't accept credentials to access shares

Postby ksburgess » Thu Jan 30, 2020 1:45 pm

Okay I'm not sure this was my favorite solution, but I did figure something out... this post gave me a possible clue:

https://askubuntu.com/questions/1093290 ... tory-locat

I tried the suggestions give for #2, and those didn't work... but that gave me the idea to create a separate user. Doing that worked - the Surface accepted WORKGROUP/newuser immeidately and logged into the HDA. It mostly matters to me to have the connection and I won't be picky, but it doesn't make sense completely since I've had other machines connect with my credientials (ie the laptop this Surface replaced...). Anyways, HDA is working on the desktop and Surface now so at least that's a load off of my mind.

User avatar
bigfoot65
Project Manager
Posts: 11518
Joined: Mon May 25, 2009 4:31 pm

Re: New computer won't accept credentials to access shares

Postby bigfoot65 » Thu Jan 30, 2020 7:29 pm

Good to hear.

Sounds like the user credentials are cashed somewhere, causing he issue.

Since you have a work around, will mark this as resolved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 4 guests