CLOSED: I've Broken Amahi-Sync

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: I've Broken Amahi-Sync

Postby bigfoot65 » Tue Apr 16, 2019 1:04 pm

Please email support at amahi dot org for assistance in accessing the bug tracker.
ßîgƒσστ65
Applications Manager

rm35583
Posts: 29
Joined: Wed Oct 25, 2017 6:27 am

Re: I've Broken Amahi-Sync

Postby rm35583 » Wed Apr 17, 2019 12:48 pm

Done and awaiting reply. Cheers.

Scott

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: I've Broken Amahi-Sync

Postby bigfoot65 » Wed Apr 17, 2019 2:12 pm

Hopefully you’ll get an answer soon.
ßîgƒσστ65
Applications Manager

rm35583
Posts: 29
Joined: Wed Oct 25, 2017 6:27 am

Re: I've Broken Amahi-Sync

Postby rm35583 » Thu Apr 18, 2019 8:14 am

Hi,

Looks like we got this sorted. Reported the login issues and Carlos was able to reset some account information. This in addition to me having a duplicate login (Duh) to Control Panel which was causing grief. Looks like we are back to "normal" and guess what - my Public folder has now appeared via Amahi Sync...yippee.

Thanks for the help and direction. Please mark as closed.

S

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: I've Broken Amahi-Sync

Postby bigfoot65 » Thu Apr 18, 2019 11:37 am

Great news.

Marking as closed.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest