CLOSED: can't unpack/unrar in Shares from my Linux Mint

lillservern
Posts: 7
Joined: Wed Apr 03, 2019 11:39 pm

CLOSED: can't unpack/unrar in Shares from my Linux Mint

Postby lillservern » Wed Apr 03, 2019 11:50 pm

Hi
Everything works fine from my windows machine, and I have no trouble finding and browsing the HDA + shares via smb://hda from my Linux Mint machine.

The problem is when i try to "extract here" (or anywhere else) .rar in a shared folder it doesn't work, with the following errors "An error occured unpacking your files" - "Could not find the volume xxxx.r00" even though I extract in the native folder that holds all the files, which works perfectly from a windows machine.
I am logged on as admin on my hda so I have all the privileges.

Please help so I dont have to be dependent on my windows machine...

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: can't unpack/unrar in Shares from my Linux Mint

Postby bigfoot65 » Thu Apr 04, 2019 3:04 pm

Maybe a permissions issue with your Linux client.

Try mounting the share.
ßîgƒσστ65
Applications Manager

lillservern
Posts: 7
Joined: Wed Apr 03, 2019 11:39 pm

Re: can't unpack/unrar in Shares from my Linux Mint

Postby lillservern » Fri Apr 05, 2019 12:56 am

Thx for your reply.
Mounting the share works fine, but I still can't extract the file in it's share directory, or my clients desktop (says "truncated rar.." something). Really weird.. Any other ideas?

Tried mounting share, mounting the .rar, draging to desktop, extracting to share directory, with different .rar files

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: can't unpack/unrar in Shares from my Linux Mint

Postby bigfoot65 » Fri Apr 05, 2019 1:44 pm

Not sure what the problem could be.

It’s not an Amahi issue. You might try searching the internet for an answer.
ßîgƒσστ65
Applications Manager

lillservern
Posts: 7
Joined: Wed Apr 03, 2019 11:39 pm

Re: can't unpack/unrar in Shares from my Linux Mint

Postby lillservern » Sat Apr 06, 2019 9:04 am

Worked fine with xarchiver... Now that's really weird.. I would have thought the preinstalled fileroller + unrar would be better than that. Disappointing. Well case closed

Who is online

Users browsing this forum: No registered users and 1 guest