CLOSED: HDA Shares not showing up in Network

rtcoder
Posts: 51
Joined: Tue May 10, 2016 8:13 pm

Re: HDA Shares not showing up in Network

Postby rtcoder » Sat May 14, 2016 9:36 pm

Also, it is not letting me log in to the bug tracker.

User avatar
bigfoot65
Project Manager
Posts: 11437
Joined: Mon May 25, 2009 4:31 pm

Re: HDA Shares not showing up in Network

Postby bigfoot65 » Sun May 15, 2016 9:12 am

Did you use the same login credentials as Amahi.org?

The bug should be submitted for your issue not the MariaDB problem as its already identified in a bug.
ßîgƒσστ65
Applications Manager

rtcoder
Posts: 51
Joined: Tue May 10, 2016 8:13 pm

Re: HDA Shares not showing up in Network

Postby rtcoder » Sun May 15, 2016 9:48 pm

I used the exact same credentials.

User avatar
bigfoot65
Project Manager
Posts: 11437
Joined: Mon May 25, 2009 4:31 pm

Re: HDA Shares not showing up in Network

Postby bigfoot65 » Mon May 16, 2016 3:59 am

Please contact support to resolve the bug tracker login issue.
ßîgƒσστ65
Applications Manager

rtcoder
Posts: 51
Joined: Tue May 10, 2016 8:13 pm

Re: HDA Shares not showing up in Network

Postby rtcoder » Mon May 16, 2016 8:42 pm

I just reinstalled Amahi to see if it would work then. It still isn't. I will try contacting support so I can use the bug tracker.

However, there may be some information I should have provided that would help understand why this is happening. My HDA is connected wirelessly. The Amahi Docs to connect wirelessly were fairly outdated, so I had to make the best of what it gave and figure out the rest for myself. It connects fine now, but in the process it is possible I may have messed something up for Samba.

rtcoder
Posts: 51
Joined: Tue May 10, 2016 8:13 pm

Re: HDA Shares not showing up in Network

Postby rtcoder » Mon May 16, 2016 9:14 pm

How do I contact support?

User avatar
bigfoot65
Project Manager
Posts: 11437
Joined: Mon May 25, 2009 4:31 pm

Re: HDA Shares not showing up in Network

Postby bigfoot65 » Tue May 17, 2016 2:36 am

My HDA is connected wirelessly.
This is an easy one to answer.

We DO NOT support wireless connection of the HDA.

Please see minimum hardware requirements.

Sorry but we cannot provide any support, so a bug report will not be useful.
ßîgƒσστ65
Applications Manager

rtcoder
Posts: 51
Joined: Tue May 10, 2016 8:13 pm

Re: HDA Shares not showing up in Network

Postby rtcoder » Tue May 17, 2016 4:35 pm

1. Why was there docs for setting Amahi up wirelessly?
2. Do I need to reinstall everything, or could I just disable wireless, restore the files how they were originally, and connect cable? (I'm connected wireless because I have no Ethernet port available for my server anywhere close - I am, however, likely going to use powerline networking, do you know if that would work well?
3. Out of curiosity, what does the Amahi software do when it finds out the connection is wireless, and how does it find out the connection is wireless?
4. Why did everything work first time I used wireless? Was it because I hadn't rebooted, but I had only restarted wpa_supplicant and not the whole system, so Samba was already loaded and working?

User avatar
bigfoot65
Project Manager
Posts: 11437
Joined: Mon May 25, 2009 4:31 pm

Re: HDA Shares not showing up in Network

Postby bigfoot65 » Tue May 17, 2016 6:14 pm

1. Why was there docs for setting Amahi up wirelessly?
What guidance did you follow? If it was from the wiki, that is outdated and for Fedora 14. I have updated the guidance to indicate such.
2. Do I need to reinstall everything, or could I just disable wireless, restore the files how they were originally, and connect cable? (I'm connected wireless because I have no Ethernet port available for my server anywhere close - I am, however, likely going to use powerline networking, do you know if that would work well?
Yes you will need to reinstall. Only one network adapter can be enabled per the link I posted previously. You should be following the install guidance on Amahi Docs Requirements which stipulates the network must be wired. However, the Powerline adapter should work as it's like a hard wired connection. I have used them and performance far exceeded wireless.
3. Out of curiosity, what does the Amahi software do when it finds out the connection is wireless, and how does it find out the connection is wireless?
It picks up the first network adapter it finds. It doesn't differentiate between wired and wireless.
4. Why did everything work first time I used wireless? Was it because I hadn't rebooted, but I had only restarted wpa_supplicant and not the whole system, so Samba was already loaded and working?
Hard to say. Servers are not designed to be wireless.

Please let me know what guidance you followed.
ßîgƒσστ65
Applications Manager

rtcoder
Posts: 51
Joined: Tue May 10, 2016 8:13 pm

Re: HDA Shares not showing up in Network

Postby rtcoder » Wed May 18, 2016 11:26 am

I followed the one on Amahi Wiki. https://wiki.amahi.org/index.php/Amahi_over_wlan0. I don't recall it saying it was outdated when I was there, so I went through with it.

Who is online

Users browsing this forum: No registered users and 1 guest