New computer won't accept credentials to access shares

ksburgess
Posts: 35
Joined: Sun Jan 29, 2012 6:29 pm

New computer won't accept credentials to access shares

Postby ksburgess » Mon Jan 13, 2020 8:44 pm

I just got a new (to me) Surface - it's running a fresh install of Windows 10 Pro, all up-to-date. I can pull up my shares in Explorer with no problem by typing \\HDA - they are all listed. But when I try to log into the shares my credentials are rejected.

I've tried with just my username and with \\WORKGROUPNAME\username as the username, then my password for the HDA. I tried going through some of the troubleshooting steps here: https://wiki.amahi.org/index.php/Shares_troubleshooting but nothing seems to be working.

When I try the "net use..." command to mount the shares as a network drive, Powershell tells me "the specified network password is not correct." But I know that I'm using the correct password because I can log into the HDA web interface and tunnel in via Putty on my desktop using my username and password.

I have my shares mapped as network drives on my desktop but really don't remember at this point if I had to do anything special to get them to work.

Any ideas on what to do next?

User avatar
bigfoot65
Project Manager
Posts: 11494
Joined: Mon May 25, 2009 4:31 pm

Re: New computer won't accept credentials to access shares

Postby bigfoot65 » Wed Jan 15, 2020 6:20 pm

Did you try removing shared network password guidance.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest