Greyhole not working?

Posts: 20
Joined: Sun Jan 28, 2018 12:39 pm

Greyhole not working?

Postby jefftr » Fri Feb 09, 2018 6:55 pm

Since I'm such a noob I'm not sure if Greyhole installed properly or is working properly. When running the fsck and watching the tail log it seemed to get stuck a lot.

When I run the Greyhole Disk Utilization app all I get is a big green square for TV that says 8.99 GB.

I did the troubleshooting:

fpaste /etc/samba/smb.conf:
fpaste /etc/greyhole.conf:

The mount and fdisk -1 displayed a ton of stuff - sorry - don't know how to transfer that.

greyhole --stats showed the 2 HDs 1 with 9GB used and 1 with 6GB

directories on the root of the drives included in your storage pool:

view queue showed all 0s

Interestingly when I ran the tail command this time it completed and not the daemon started - First time I ever saw that.

That's where I'm at.

User avatar
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: Greyhole not working?

Postby bigfoot65 » Thu Feb 15, 2018 7:24 am

Has there been any change?

Please post the URL for:

Code: Select all

apaste --sysinfo
If apaste doesn't work, try fpaste.
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests