Greyhole - Missing Files From Shares

Antonis78
Posts: 18
Joined: Tue Jul 19, 2011 12:28 pm

Re: Greyhole - Missing Files From Shares

Postby Antonis78 » Thu Mar 20, 2014 2:10 pm

Problem Solved and it was so simple!!!!! :oops: :oops: :oops:

I was digging the forum and I saw somewhere a mention about permissions. I thought that it wouldn't hurt to try that as well, I run chown -R admin:users for all my drives and behold my files were there!!!! I am certain that I checked the permissions when I reinstalled but the missing files must have been changed somehow!

Now I feel comfortable to try the upgrade again. Thank you so much for trying to help me and I will hold you on your offer of help about Amahi 7 :D :D :D

About the greyhole version, at the Greyhole website I found the hda-greyhole 0.9.9 and that is what I installed. I don't know if that will cause troubles or not, but either way I am hoping on making the the jump on the weekend so it doesn't matter!

Regards.

EDIT: just a quick note about the greyhole version. When I restarted my server I could not access my shares (network path was nto found). I installed the greyhole version you told me and everything worked just fine. Thank you for that!

User avatar
bigfoot65
Project Manager
Posts: 11450
Joined: Mon May 25, 2009 4:31 pm

Re: Greyhole - Missing Files From Shares

Postby bigfoot65 » Thu Mar 20, 2014 5:40 pm

Good to hear you got things cleared up. I will be happy to assist should you need it with Amahi 7.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 5 guests