Can't Mount Shares Locally

gstorr
Posts: 26
Joined: Fri May 18, 2012 5:47 am

Re: Can't Mount Shares Locally

Postby gstorr » Wed Aug 26, 2020 6:44 am

I used the same install as before - Express CD downloaded from http://dl.amahi.org/isos/Amahi-11-x86_64.iso.

User avatar
bigfoot65
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: Can't Mount Shares Locally

Postby bigfoot65 » Wed Aug 26, 2020 7:58 am

Please follow my previous guidance.

DO NOT use the Express DVD. I believe that’s the issue. There’s something missing that’s causing your problem likely linked to the DVD.

We have had limited success with it and most users find they have a more successful install with the Minimal Install method.
ßîgƒσστ65
Applications Manager

gstorr
Posts: 26
Joined: Fri May 18, 2012 5:47 am

Re: Can't Mount Shares Locally

Postby gstorr » Wed Aug 26, 2020 9:17 am

ok. Where do I find that installer?

User avatar
bigfoot65
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: Can't Mount Shares Locally

Postby bigfoot65 » Wed Aug 26, 2020 9:55 am

The link is listed on the same page.

Minimal Install CD

It gives you more flexibility as well. You can make the 1st admin user any name you want.

Ensure you follow the guidance precisely. It has been tested many times with no issues.
ßîgƒσστ65
Applications Manager

gstorr
Posts: 26
Joined: Fri May 18, 2012 5:47 am

Re: Can't Mount Shares Locally

Postby gstorr » Thu Aug 27, 2020 5:32 am

I reinstalled Amahi using the new minimal installer. I followed the instructions to the letter, very precisely. I now have an issue in that my shares in greyhole (var/hda/files/*) are empty.The shares are there but no files or symlinks. The files only exist in the "gh" directory in each of my drives. I have run greyhole fsck and -X but that has not corrected the issue. Before I touch anything and do further damage what is the recommendation?

User avatar
bigfoot65
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: Can't Mount Shares Locally

Postby bigfoot65 » Thu Aug 27, 2020 8:49 am

Didn't you have your shares on a different drive?

The path in the Shares tab has to reflect where they are located.

Have you done OS updates and a reboot since installing everything?

Sorry for all the questions but hard to understand what's going on.

I presume you manually mounted the extra drives, correct?
ßîgƒσστ65
Applications Manager

User avatar
bigfoot65
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: Can't Mount Shares Locally

Postby bigfoot65 » Thu Aug 27, 2020 10:39 am

Just thought of something.

Since you reinstalled, you likely have data on your drives via Greyhole.

You will need to follow the reconnect existing Greyhole storage pool guidance.

Hopefully that is the solution.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 3 guests