iCalendar

Khelmar
Posts: 21
Joined: Sat Aug 29, 2009 9:41 am

iCalendar

Postby Khelmar » Sun Dec 06, 2009 7:54 pm

I've tried installed this a couple of times, but just get a "Website not found" error every time. Webmin shows the site listed, and it all seems OK, but the alias never pulls up the site. Any thoughts on what to try? I'm using the 5.0 beta on F12. Thanks!

User avatar
marcel
Posts: 160
Joined: Sat May 16, 2009 12:46 am
Location: Netherlands

Re: iCalendar

Postby marcel » Mon Dec 07, 2009 1:17 am

Hmmm Khelmar, Just installed iCalender and its working fine. I have no problems and i also using F12. The only thing that i have is when i selected a other theme i'll get a weird screen. Only the default theme is working good...


btw did you unplugged your router when you disabled dhcp?
My HDA cpu: E1400 2Ghz; motherboard: Gigabyte GA-G33M-S2H; memory: Team 2Gb DDR2; 200GB OS HDD, 2x western digital GP 1TB storage HDDs; case: Antec P182

User avatar
marcel
Posts: 160
Joined: Sat May 16, 2009 12:46 am
Location: Netherlands

Re: iCalendar

Postby marcel » Mon Dec 07, 2009 1:37 am

Just played a little bit with iCalendar, but i must say i looks really nice. The default theme from Amahi and iCalendar. It looks integrated, professional. We should give all web-apps the same theme so every everything looks pro. Is this possible... i really don't know.
My HDA cpu: E1400 2Ghz; motherboard: Gigabyte GA-G33M-S2H; memory: Team 2Gb DDR2; 200GB OS HDD, 2x western digital GP 1TB storage HDDs; case: Antec P182

Khelmar
Posts: 21
Joined: Sat Aug 29, 2009 9:41 am

Re: iCalendar

Postby Khelmar » Mon Dec 07, 2009 2:49 pm

Hmmm Khelmar, Just installed iCalender and its working fine. I have no problems and i also using F12. The only thing that i have is when i selected a other theme i'll get a weird screen. Only the default theme is working good...


btw did you unplugged your router when you disabled dhcp?
I've actually got the router doing DHCP, but assigning the HDA IP as the DNS server. I thought it could be that, but other "short" URLs (http://hda, http://webmin, http://scanner, etc.) all work. iCalendar is the only one I can't seem to access, either via icalendar or icalendar.home.lan.

Khelmar
Posts: 21
Joined: Sat Aug 29, 2009 9:41 am

Re: iCalendar

Postby Khelmar » Tue Dec 08, 2009 8:32 pm

Seems to be working now - strange, but I think it was a network error on my end. :) Looks good!

Who is online

Users browsing this forum: No registered users and 1 guest