SOLVED: Sickrage

User avatar
hemington1
Posts: 133
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

SOLVED: Sickrage

Postby hemington1 » Thu May 21, 2015 5:36 am

No more episodes downloading. Error log shows

Code: Select all

Unknown failure sending NZB to sab.
Out of curiosity I have switched to Sickbeard and the same error is generated.
Is this a SAB problem?
Both apps show a connection when tested with SAB.
Amahi 10
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Netgear Nighthawk R7000 router (WAP)
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Sickrage

Postby bigfoot65 » Thu May 21, 2015 1:27 pm

It could be. Have you checked the internet to see if there is any info?
ßîgƒσστ65
Applications Manager

User avatar
hemington1
Posts: 133
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Sickrage

Postby hemington1 » Thu May 21, 2015 7:03 pm

Yes I have. Most cases highlight a connection error between SAB and newsgroup.
I have tested mine and it is authenticated and connected to my subscribed newsgroup (and plenty of reserve quota).
It has happened before, and rectified itself, as I have not made any changes to SAB.
I'll leave it for a few days and see what happens.
Amahi 10
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Netgear Nighthawk R7000 router (WAP)
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Sickrage

Postby bigfoot65 » Fri May 22, 2015 9:55 am

Sounds good. Keep us posted.
ßîgƒσστ65
Applications Manager

User avatar
hemington1
Posts: 133
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Sickrage

Postby hemington1 » Mon May 25, 2015 4:57 am

Miraculously working again, after manually loading nzb, SAB is now doing it automatically. :roll:
Amahi 10
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Netgear Nighthawk R7000 router (WAP)
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Sickrage

Postby bigfoot65 » Mon May 25, 2015 10:25 am

Cool.

Is this consider solved then?
ßîgƒσστ65
Applications Manager

User avatar
hemington1
Posts: 133
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Sickrage

Postby hemington1 » Tue May 26, 2015 7:05 am

Yes, thanks.
Amahi 10
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Netgear Nighthawk R7000 router (WAP)
Sagemcom Gateway 3864 modem/router

Who is online

Users browsing this forum: No registered users and 2 guests