Fedora 17 testing

User avatar
sgtfoo
Posts: 419
Joined: Sun Jul 18, 2010 8:27 pm

Fedora 17 testing

Postby sgtfoo » Sun Aug 26, 2012 7:29 pm

Before I jump into F17/F18 testing in a VM now that the announcement was done in the wiki,

- is there a f17/f18 repo up for the install?
- is the install different from that of doing the "post OS install" setup?
- is there anything in particular you're looking out for?
- I will be using the F18 beta in a VM to test once it's available.. will there be a different repo/install as yet?
SgtFoo
HDA: VM inside oVirt FX-8300 95w (2 cores for HDA), 32GB RAM (2GB for HDA)
My PC: FX-8300, 16GB RAM, 3x 1TB HDDs, Radeon HD6970 2GB video; Win10 Pro x64
Other: PC, Asus 1215n (LXLE), Debian openZFS server (3x(2x2tb) mirrors)
Modem&Network: Thomson DCM475; Asus RT-AC66U; HP 1800-24G switch

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 17 testing

Postby bigfoot65 » Mon Aug 27, 2012 5:12 am

Are talking about this page?

http://wiki.amahi.org/index.php/Amahi_7

We are beginning to work Fedora 17, but there is nothing to test at this point as far as I know. I believe it's still local to our development environment. We often put notes in the wiki for ourselves, so not an actual announcement or official. Given the estimated date of Nov, you can anticipate we should have something ready soon.

When we have something ready to test, there will be an announcement in the forums for sure. Facebook and Twitter will be other venues for info as well.
ßîgƒσστ65
Applications Manager

stern88
Posts: 134
Joined: Thu Oct 13, 2011 8:03 am

Re: Fedora 17 testing

Postby stern88 » Sun Oct 14, 2012 12:29 am

there are still dependency-issues. You want to release Amahi 7 in 2 and a half weeks, right?

Code: Select all

--> Finished Dependency Resolution Error: Package: ruby-ri-1.8.7.357-1.fc16.i686 (amahi) Requires: ruby-rdoc = 1.8.7.357-1.fc16 Available: ruby-rdoc-1.8.7.357-1.fc16.noarch (amahi) ruby-rdoc = 1.8.7.357-1.fc16 Error: Package: hdactl-4.1.11-1.i686 (amahi) Requires: ruby-rdoc Available: ruby-rdoc-1.8.7.357-1.fc16.noarch (amahi) ruby-rdoc = 1.8.7.357-1.fc16 Error: Package: hda-platform-6.1.16-1.noarch (amahi) Requires: ruby-rdoc Available: ruby-rdoc-1.8.7.357-1.fc16.noarch (amahi) ruby-rdoc = 1.8.7.357-1.fc16 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

User avatar
bigfoot65
Project Manager
Posts: 10955
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 17 testing

Postby bigfoot65 » Sun Oct 14, 2012 4:08 pm

Yes we are aware. They are being worked now. The release is still on target from what I have heard, but if there are additional unforeseen issues it could slip a few weeks.
ßîgƒσστ65
Applications Manager

stern88
Posts: 134
Joined: Thu Oct 13, 2011 8:03 am

Re: Fedora 17 testing

Postby stern88 » Mon Oct 15, 2012 10:08 am

Yes we are aware. They are being worked now.
Wow, thats great! Here is the complete output from terminal:

Code: Select all

---> Package hda-platform.noarch 0:6.1.16-1 will be installed --> Processing Dependency: ruby-rdoc for package: hda-platform-6.1.16-1.noarch Package ruby-rdoc is obsoleted by rubygem-rdoc, but obsoleting package does not provide for requirements ---> Package hdactl.i686 0:4.1.11-1 will be installed --> Processing Dependency: ruby-rdoc for package: hdactl-4.1.11-1.i686 Package ruby-rdoc is obsoleted by rubygem-rdoc, but obsoleting package does not provide for requirements ---> Package ruby-ri.i686 0:1.8.7.357-1.fc16 will be installed --> Processing Dependency: ruby-rdoc = 1.8.7.357-1.fc16 for package: ruby-ri-1.8.7.357-1.fc16.i686 Package ruby-rdoc is obsoleted by rubygem-rdoc, but obsoleting package does not provide for requirements --> Finished Dependency Resolution Error: Package: ruby-ri-1.8.7.357-1.fc16.i686 (amahi) Requires: ruby-rdoc = 1.8.7.357-1.fc16 Available: ruby-rdoc-1.8.7.357-1.fc16.noarch (amahi) ruby-rdoc = 1.8.7.357-1.fc16 Error: Package: hdactl-4.1.11-1.i686 (amahi) Requires: ruby-rdoc Available: ruby-rdoc-1.8.7.357-1.fc16.noarch (amahi) ruby-rdoc = 1.8.7.357-1.fc16 Error: Package: hda-platform-6.1.16-1.noarch (amahi) Requires: ruby-rdoc Available: ruby-rdoc-1.8.7.357-1.fc16.noarch (amahi) ruby-rdoc = 1.8.7.357-1.fc16 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest
The release is still on target from what I have heard, but if there are additional unforeseen issues it could slip a few weeks.
Hope work on Amahi 7 makes good progress as Fedora 14 reached its End of Life, and is no longer maintained :(

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Fedora 17 testing

Postby cpg » Tue Oct 16, 2012 5:58 pm

Thanks for the feedback. Let's use this other thread for discussion.

Thanks for the feedback!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

Who is online

Users browsing this forum: No registered users and 1 guest