Fedora 14 alpha - seeking testers!

User avatar
volkswagner
Posts: 4
Joined: Fri Jul 02, 2010 9:16 am
Location: NY's 1st Capital
Contact:

Re: Fedora 14 alpha - seeking testers!

Postby volkswagner » Sat Nov 06, 2010 9:23 pm

I performed a fresh install of Fedora 14 in a VM.

I did get the dep error on the installer for long list of hctl and platform packages.... selected continue anyway.

The Amahi web installer worked and I rebooted with my network settings as set at amahi.org control panel. :)

When launching http:/hda I get ruby error.

Code: Select all

Application Error Rails application failed to start properly
I ran:

Code: Select all

rpm -q rubygem-passenger
with result:

Code: Select all

rubygem-passenger-3.0.0-8.fc14.i686
Nothing is ever easy, but if it is difficult you must be doing it wrong.
My wife's invention doll carrier

User avatar
cpg
Administrator
Posts: 2610
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Fedora 14 alpha - seeking testers!

Postby cpg » Sat Nov 06, 2010 11:28 pm

Hello,
I guess to test this I will have to install Fedora complete (3,4GB) instead of an express CD (410MB) ?
yes, first comes the testing and then when things are stable we can do the express cd!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

spatialguru
Posts: 14
Joined: Fri Dec 05, 2008 10:00 am

Re: Fedora 14 alpha - seeking testers!

Postby spatialguru » Sun Nov 07, 2010 10:41 am

When launching http://hda I get ruby error.

Code: Select all

Application Error Rails application failed to start properly
I ran:

Code: Select all

rpm -q rubygem-passenger
with result:

Code: Select all

rubygem-passenger-3.0.0-8.fc14.i686
I'm in the same boat as volkswagoner.. though I never had any deps issues. And the web installer stuck at 51% (network config), but in the install log it said to reboot. So I did anyway :)

Not sure what to try next.

User avatar
cpg
Administrator
Posts: 2610
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Fedora 14 alpha - seeking testers!

Postby cpg » Sun Nov 07, 2010 3:01 pm

looks like one dependency was not met ... or it's missing. will have to fix that in the installer.

here is a work-around that i think will work:

Code: Select all

rpm -Uvh http://f14.amahi.org/i386/mod_passenger-3.0.0-8.fc14.i686.rpm http://f14.amahi.org/i386/rubygem-passenger-native-3.0.0-8.fc14.i686.rpm
please report back if it does or not!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

hndrcks
Posts: 1
Joined: Sat Jan 09, 2010 8:06 am
Location: Washington DC
Contact:

Re: Fedora 14 alpha - seeking testers!

Postby hndrcks » Sun Nov 07, 2010 3:45 pm

please report back if it does or not!
It worked, many thanks.

spatialguru
Posts: 14
Joined: Fri Dec 05, 2008 10:00 am

Re: Fedora 14 alpha - seeking testers!

Postby spatialguru » Sun Nov 07, 2010 5:16 pm

I'd swear I checked for one of those RPMs already and it was fine. Hmm.
But I'm on now too - thanks!

Let me know if you want me to test/re-run from scratch - don't mind doing it. But if not, I'll carry on using it :)

User avatar
cpg
Administrator
Posts: 2610
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Fedora 14 alpha - seeking testers!

Postby cpg » Mon Nov 08, 2010 6:59 pm

ok, i updated the deps in hda-platform to hopefully bring in all the passenger deps.

if you guys can install from scratch, i think we're down to pressing "continue" in the big "dependency missing" screen.

next step is to take care of the dependency page.

please report back :)
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
cpg
Administrator
Posts: 2610
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: Fedora 14 alpha - seeking testers!

Postby cpg » Mon Nov 08, 2010 10:15 pm

thanks to bigfoot65 for reporting the deps as we whittled them down to hopefully zero.

new repo update - please take a shot at an install - should report no dependency issues.
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

User avatar
bigfoot65
Project Manager
Posts: 11841
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 14 alpha - seeking testers!

Postby bigfoot65 » Tue Nov 09, 2010 6:03 am

The install guidance in our working notes (http://wiki.amahi.org/index.php/Fedora_14)has been updated accordingly.
ßîgƒσστ65
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

Chucara
Posts: 4
Joined: Wed May 19, 2010 1:54 pm

Re: Fedora 14 alpha - seeking testers!

Postby Chucara » Tue Nov 09, 2010 2:07 pm

Just installed on a fresh F14:
- Got stuck on 51%, but that was most likely due to local network problems.
- Restarted, and it installed fine.
- Apps missing, but everything else seems fine.

Who is online

Users browsing this forum: No registered users and 2 guests