Fedora 14 alpha - seeking testers!

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 14 alpha - seeking testers!

Postby bigfoot65 » Tue Nov 09, 2010 2:13 pm

Good news. Apps are not in place yet obviously, but will be added a few at a time as we progress.
ßîgƒσστ65
Applications Manager

Chucara
Posts: 4
Joined: Wed May 19, 2010 1:54 pm

Re: Fedora 14 alpha - seeking testers!

Postby Chucara » Tue Nov 09, 2010 4:01 pm

I did a shallow test of all the features on the dashboard, and here is what I found:

1. Create new user:
- Spamming New User button yields HTTP Error 403
2. Delete user
3. Unable to remove last admin
4. Create share
a) Write share writeable
b) Readonly share readonly
c) Invisible share not visible
5. Remove share
- Share appears not to be deleted immediately (Due to user session, I expept). Still possible to upload data to the folder after deletion. (What happens to the data once the sessions have expired?)
6. Storage Pool
-- Not tested
7. Change Windows Workgroup
8. Support Windows Legacy
-- Not tested
9. PDC
-- Not tested
10. Storage Displays properly
11. DHCP
- Adding static ip cleared DHCP table. Note: I have not disabled the old DHCP server
12. Create Static IP
- Possible to add static ip to 192.168.1.1. Not necessarily a problem on all networks
13. Delete static IP
14. Create Aliases
- Created alias for 127.0.0.1 named "lokal". Showed up twice in DNS Alias list. Only able to reproduce once.
15. Delete Aliases
16. Change language
17. Router Control, Guest Dashboard
-- Not tested
18. Servers
a) Stopping MySQL DB Server, OpenVPN yields an Application Errorix in the detail section (when expanding the item). Fixed as services are restarted.
b) All services are successfully restarted by Watchdog
19. Themes
-- Not tested
20. Add Calendar
21. Remove Calendar
22. Subscribe
-- Not tested

Note that problems are highlighted, if there are no highlighted comments, it means that it worked fine. Seems like all the issues are minor (or not really issues) and not related to F14. Not this is by no means a thorough test, but it was what I had time for today.

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 14 alpha - seeking testers!

Postby bigfoot65 » Wed Nov 10, 2010 5:44 am

Great and thanks. We will have to take a look at the issues more closely.

In regards to deleting share, only the share is removed from the dashboard (Samba) but the folder remains. This is critical so users don't lose their files and is by design in Samba if I remember correctly. You have to manually remove it. A share in Amahi is just a pointer to a folder.
ßîgƒσστ65
Applications Manager

User avatar
sgtfoo
Posts: 419
Joined: Sun Jul 18, 2010 8:27 pm

Re: Fedora 14 alpha - seeking testers!

Postby sgtfoo » Wed Nov 10, 2010 9:36 am

Fedora won't install to any VM I make.

Likely cuz I'm using Windows 7's virtual PC. oh well.

Wish I had yet another spare machine to test on.

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 14 alpha - seeking testers!

Postby bigfoot65 » Wed Nov 10, 2010 11:54 am

Hello,

You can use VirtualBox (http://www.virtualbox.org/) or VMware (http://www.vmware.com) to install Fedora and Amahi. They both are Windows 7 compatible.

The wiki has some guidance on both at http://wiki.amahi.org.
ßîgƒσστ65
Applications Manager

jpgus
Posts: 1
Joined: Wed Nov 10, 2010 12:26 pm

Re: Fedora 14 alpha - seeking testers!

Postby jpgus » Wed Nov 10, 2010 12:31 pm

Hello,

just wanted to tell you that i have installed amahi (yesterday) on a fedora 14 without any problems so far.
Only got dhcp and my shares up and running so far but hey i'm pleased with that.

How can i install the transmission client outside of the dashboard?

Regards Peter.

User avatar
bigfoot65
Project Manager
Posts: 11419
Joined: Mon May 25, 2009 4:31 pm

Re: Fedora 14 alpha - seeking testers!

Postby bigfoot65 » Wed Nov 10, 2010 2:51 pm

Great to hear it went well. There are no web apps available at this time for Fedora 14. We are still working the app store as noted in the wiki http://wiki.amahi.org/index.php/Fedora_14.

If you are wanting to install the Fedora Desktop client for Transmission, I believe it is installed by default. Please note this is still in testing and if you want full Amahi functionality with apps, you need to use Fedora 12.

We do not anticipate many problems with Fedora 14, however until we get apps ready, you will be limited on functionality.
ßîgƒσστ65
Applications Manager

User avatar
volkswagner
Posts: 4
Joined: Fri Jul 02, 2010 9:16 am
Location: NY's 1st Capital
Contact:

Rer: Fedora 14 alpha - seeking testers!

Postby volkswagner » Thu Nov 11, 2010 6:24 pm

I'm Glad I checked back on this thread. I am subscribed to this thread, but I was only notified of CPG's Post on Nov 6th and none after that. I'm not sure why I was not notified. Perhaps I should start a new thread for the thread subscription not working.

I am doing another install. This time I'll create a snapshot of the VM (prior to running Amahi install) for future clean install attempts.
Nothing is ever easy, but if it is difficult you must be doing it wrong.
My wife's invention doll carrier

gjc1000
Pro User
Pro User
Posts: 133
Joined: Sat Jan 03, 2009 8:30 am

Re: Fedora 14 alpha - seeking testers!

Postby gjc1000 » Sun Nov 14, 2010 6:21 pm

Ok, after much of the weekend and the perseverance of a wolverine, I have got F14 on vitrual Box running. Amahi installed easly, from the installer. There were 4 apps available , RSS downloader, slideshow, mediatomb and wieghtwatcher. Installed and uninstalled all. MediaTomb was the only one that would not install.
gjc1000
Chi pecora si fa, il lupo se la mangia.

User avatar
sgtfoo
Posts: 419
Joined: Sun Jul 18, 2010 8:27 pm

Re: Fedora 14 alpha - seeking testers!

Postby sgtfoo » Sun Dec 05, 2010 11:56 am

my install process and report/hurdles

I setup virtualbox and am runninga virtual machine with 12gb of OS space, and 2gb of swap, and 2gb ram.
it's a 64-bit VM with most of the common machine items.

here's my install selections/options thus far:
- enter the installer
- set repository (f14.amahi.org)
- webserver files
- add fedora 14 repo + install repo
modify install options
- xfce environment, removed gnome
- add sound and video
- web server is checked, no other
- system tools checked
- books and guides checked

yum found 1056 packages to download and install.
Now I wait and will edit in my results soon.

----------------
install went fine, but now I've lost internet connectivity. I've little experience setting up networking within a Virtualbox.
I tried setting the static IP to the machine, but I'm guessing the DHCP and DNS servers could somehow be conflicting somewhere.
SgtFoo
HDA: VM inside oVirt FX-8300 95w (2 cores for HDA), 32GB RAM (2GB for HDA)
My PC: FX-8300, 16GB RAM, 3x 1TB HDDs, Radeon HD6970 2GB video; Win10 Pro x64
Other: PC, Asus 1215n (LXLE), Debian openZFS server (3x(2x2tb) mirrors)
Modem&Network: Thomson DCM475; Asus RT-AC66U; HP 1800-24G switch

Who is online

Users browsing this forum: No registered users and 1 guest