Posts: 7
Joined: Sun Jul 24, 2016 8:29 am


Postby elduder » Mon Jul 25, 2016 4:25 pm

I purchases the quick install IPSec VPN app. I got it configured, got to the address for the group and secret fine. I can connect to it from the same lan, but I cannot connect from outside.

This would lead me to it being my routers fault. However, the same exact configuration with my router works with my synology VPN. What I did was basically change UDP ports 500, and 4500 from pointing to (synology) to (hda). The settings from my router are below.


If this never worked even with the synology, I wouldn't be surprised if it didn't work with this. But it's really strange that if I forward the ports back, the synology connects.

Side note: I also forwarded the OpenVPN port to the HDA, and the OpenVPN test in control panel says inactive. (this worked fine with the synology)


So I was able to connect over LTE but not from the LAN that's most important to me. I figured out the old connection which worked was L2TP, not direct IPSec. Is there a way to get L2TP working as well, or is this just IPSec and that's what?

Who is online

Users browsing this forum: No registered users and 5 guests