am i missing something... Macbook vpn no response

Posts: 1
Joined: Sun Feb 05, 2012 8:58 am

am i missing something... Macbook vpn no response

Postby dogtanian » Sun Feb 05, 2012 9:02 am

Hi all,

I've followed the wiki for setting up vpn using tunnelblick on my macbook
I've amended the first line in the config file, and clicked connect, but it just says "myHDA waiting for server response" and nothing else. is there something else i should be doing or that i can check.
I'm new to Amahi and VPN.

Edit - I'm trying to setup port forwarding on a sagemcom f@st2304 router, when i read about the port forwarding setup the wiki says to forward port 1194, do you set this up as the start and end port? Then what do i do from there? On this router i can't see an option for putting in my IP address of the HDA machine.

User avatar
Project Manager
Posts: 11451
Joined: Mon May 25, 2009 4:31 pm

Re: am i missing something... Macbook vpn no response

Postby bigfoot65 » Sun Feb 05, 2012 11:39 am

You have to be able to forward port 1194 UDP to your HDA IP or VPN will not work. Recommend you check this web site for some guidance on how to do it with your router.
Applications Manager

Posts: 4
Joined: Thu Feb 03, 2011 7:21 pm

Re: am i missing something... Macbook vpn no response

Postby ghuiber » Mon Oct 01, 2012 1:01 pm

I am having the exact same problem and I think I've tried everything. I have forwarded the UDP port 1194 following, but somehow the Netgear WNDR3700 router is still not letting it through. Strange enough, shell access works fine, so evidently the router isn't putting the same restrictions on port 22.

I also set up the firewall on the HDA following (there's only one extra line in my setup, allowing port 22 traffic). So now I wonder if I should just set up the HDA box as a DMZ. If I'm understanding this right, this amounts to instructing the router to leave the HDA box totally open, which should be fine if the iptables are doing their job. I have no better ideas.

Thank you,

Who is online

Users browsing this forum: No registered users and 1 guest