Followed troubleshooting and VPN still not working

mciv
Posts: 70
Joined: Mon Feb 02, 2009 9:52 am
Location: Augusta, ME

Re: Followed troubleshooting and VPN still not working

Postby mciv » Tue Dec 21, 2010 4:51 am

One of the ranges would have to be changed. I had a vpn issue from home to work because of that and just changed the range on my router. If you check it and find out the ranges are the same post back with some details of your network setup and I'm sure we can help a bit more.

User avatar
radioz
Posts: 406
Joined: Tue Nov 24, 2009 1:07 pm

Re: Followed troubleshooting and VPN still not working

Postby radioz » Tue Dec 21, 2010 6:22 pm

Thanks for the reply. I'm still a little confused.

I'm getting ready for a short holiday and want to take my notebook with me to connect with home.

If I find there is an addressing range conflict, is the solution to completely change the address range of my home network? Say from 192.168... to 10.... ?? If so, I can't very well make that change while on the road. Hmm.

Or is there a way to change just the address used by VPN?

mciv
Posts: 70
Joined: Mon Feb 02, 2009 9:52 am
Location: Augusta, ME

Re: Followed troubleshooting and VPN still not working

Postby mciv » Tue Dec 21, 2010 9:27 pm

I think the whole range has to be changed for it to work but I'm no expert.

I would back up though and make sure that the VPN is working correctly as you haven't said whether or not the problems you are having are related to ranges.

If the problems you are having are NOT range related I would change the port forwarding back to UDP. Then I would check your control panel at www.amahi.org to be certain the vpn is set up correctly. Then I would leave my house and get on a network elsewhere and try the vpn connection.

User avatar
radioz
Posts: 406
Joined: Tue Nov 24, 2009 1:07 pm

Re: Followed troubleshooting and VPN still not working

Postby radioz » Wed Dec 22, 2010 12:37 am

Well, I don't have a problem yet (that I know of!) since I haven't tried VPN yet.
I'm planning on testing it tomorrow if I can find a free wireless connection to use.

I was just anticipating what I might need to modify if I run into problems.

I'll let you know how it goes.

ontariolta
Posts: 34
Joined: Mon Nov 22, 2010 7:28 am

Re: Followed troubleshooting and VPN still not working

Postby ontariolta » Tue Jan 04, 2011 10:48 am

I looked at my router (D-Link) and noticed that for the port mapping there is a drop down box for applications. Choices are: FTP, HTTP, HTTPS, DNS, SMTP, POP3, Telenet, IPSec, PPTP, Netmeeting, DCS-1000, DCS-2000/DCS-5300, i2eye.

Perhaps this is why VPN isn't working as I had not set an application. Which should I use?

Who is online

Users browsing this forum: Google [Bot] and 1 guest