CLOSED: openvpn server not running

User avatar
bigfoot65
Project Manager
Posts: 11337
Joined: Mon May 25, 2009 4:31 pm

Re: openvpn server not running

Postby bigfoot65 » Fri Mar 22, 2019 2:23 pm

Understand but Amahi only supports a single network interface as I mentioned.

You would need to install with one network interface disabled.

That’s the only option at this point.

Sorry but we do not support your network setup.
ßîgƒσστ65
Applications Manager

CloudBoss
Posts: 15
Joined: Fri Mar 08, 2019 1:19 pm

Re: openvpn server not running

Postby CloudBoss » Sat Mar 23, 2019 6:30 am

it should be stated in your advertisement for your software that you can only use one network card per amahi server, there are many people who have multi home networks who will spend months trying to get your software to work, and end up at the same problem that i am at, spending money on an app, this was a pain and waste of time, i can get openvpn plain to work with 2 network cards, and assign one card as internet and one as private network

User avatar
bigfoot65
Project Manager
Posts: 11337
Joined: Mon May 25, 2009 4:31 pm

Re: openvpn server not running

Postby bigfoot65 » Sat Mar 23, 2019 6:54 am

Not something you put in the advertisement for software but it is listed on the instructions page.

So I presume you did not read the requirements section.

We expect users to read the documentation and follow prescribed instructions accordingly.

BTW it’s rare we have anyone with this issue.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests