MediaWiki Password not working

rasmus
Posts: 8
Joined: Mon Nov 23, 2009 9:26 am

MediaWiki Password not working

Postby rasmus » Mon Nov 23, 2009 9:33 am

Hi forum...

I am now the proud owner of I hda from Amahi. I must say I´m impressed!
One thing is troubleing me though.. My mediaWiki won´t let me log in with the username and password provided (hda and admin)
Anyone have a better suggestion. I´ve tried everything but no go. Havent found anything in the forums or other places. Have tried to locate thet database, but no go here either. My hda is headless, by the way. :-)
I´m a teacher and plan to use this for a project at school. Kind of in a hurry...
Hope to hear from someone

Rasmus

bsk
Posts: 280
Joined: Sun May 03, 2009 7:18 pm
Location: Tennessee
Contact:

Re: MediaWiki Password not working

Postby bsk » Mon Nov 23, 2009 9:47 am

I have had this same question and have still not received a response, not too sure why. I guess I need to get proactive and find it for myself :).

I will talk to bigfoot65 this afternoon and see if he can find out and get back to you.
Having problems with connecting to the internet? Try the Network Troubleshooter.

Not sure what your Gateway IP? Head on over to the Find Your Gateway IP page to find out easily.

Image

rasmus
Posts: 8
Joined: Mon Nov 23, 2009 9:26 am

Re: MediaWiki Password not working

Postby rasmus » Mon Nov 23, 2009 9:52 am

Great..
I have tried to be proactive, but my skills are obviously not good enough.. :-)
love to get this solved...

Thanks

rasmus
Posts: 8
Joined: Mon Nov 23, 2009 9:26 am

Re: MediaWiki Password not working

Postby rasmus » Tue Nov 24, 2009 2:10 am

Just a little update...

I tried to download an app called MesaSQlite and open the database with this. I thought that if I could just take a look at det password field for the user HDA this case would be closed, but the password was encrypted i think... It was very long, and with : and other strange characters...

Hmmm Strange...
Rasmus

bsk
Posts: 280
Joined: Sun May 03, 2009 7:18 pm
Location: Tennessee
Contact:

Re: MediaWiki Password not working

Postby bsk » Tue Nov 24, 2009 6:42 am

Yes, in a database table the password is encrypted, all passwords are done that way for security reasons.

The only thing I could think would be to install by hand, for now.

I never did get to it last night (I forget wayy to often :( ) but im going to try tonight. I will see who the app packager is and shoot him an email.
Having problems with connecting to the internet? Try the Network Troubleshooter.

Not sure what your Gateway IP? Head on over to the Find Your Gateway IP page to find out easily.

Image

User avatar
radioz
Posts: 406
Joined: Tue Nov 24, 2009 1:07 pm

Re: MediaWiki Password not working

Postby radioz » Wed Nov 25, 2009 7:59 pm

I haven't tried MediaWiki but several other applications I have tried seem to require user: admin password: admin.

See if that works. Let us know what you find.

radioz

User avatar
bigfoot65
Project Manager
Posts: 11465
Joined: Mon May 25, 2009 4:31 pm

Re: MediaWiki Password not working

Postby bigfoot65 » Wed Nov 25, 2009 9:10 pm

Hello,

I cracked the code and found the login info. User name is WikiSysop and password is admin.

We will add it to the special instructions for the app shortly. Sorry for any inconvenience.
ßîgƒσστ65
Applications Manager

bsk
Posts: 280
Joined: Sun May 03, 2009 7:18 pm
Location: Tennessee
Contact:

Re: MediaWiki Password not working

Postby bsk » Thu Nov 26, 2009 11:40 am

Also, please note that the wiki does not currently work on F12, if you are looking for an answer for that, there it is.

We are working on a fix right now.
Having problems with connecting to the internet? Try the Network Troubleshooter.

Not sure what your Gateway IP? Head on over to the Find Your Gateway IP page to find out easily.

Image

Who is online

Users browsing this forum: No registered users and 1 guest