CLOSED: OpenNote Login problem

rdagijones
Posts: 270
Joined: Thu Jan 26, 2012 7:56 am

CLOSED: OpenNote Login problem

Postby rdagijones » Sun Mar 18, 2018 7:25 pm

I have installed OpenNote by the One Click method. According to the instructions I am to register a user before logging in. When I try to create a user I get an "invalid credentials" error and can go no further. Solution?

I don't know if it makes any difference but it seems that all of the mysql tables (not just "user" table) are blank even after I try to register a user.

Fedora 23
Amahi 9

User avatar
bigfoot65
Project Manager
Posts: 11439
Joined: Mon May 25, 2009 4:31 pm

Re: OpenNote Login problem

Postby bigfoot65 » Mon Mar 19, 2018 6:27 pm

ßîgƒσστ65
Applications Manager

arcfob
Posts: 20
Joined: Sun Apr 15, 2018 2:41 pm

Re: OpenNote Login problem

Postby arcfob » Tue Jan 01, 2019 4:51 pm

I have this same problem. Was a bug report ever submitted? If not I'd gladly submit one.

Thanks.

User avatar
bigfoot65
Project Manager
Posts: 11439
Joined: Mon May 25, 2009 4:31 pm

Re: OpenNote Login problem

Postby bigfoot65 » Tue Jan 01, 2019 6:39 pm

Don't believe so, but you can submit one if you like.
ßîgƒσστ65
Applications Manager

arcfob
Posts: 20
Joined: Sun Apr 15, 2018 2:41 pm

Re: OpenNote Login problem

Postby arcfob » Thu Jan 03, 2019 6:47 am

bug 2377 created.

User avatar
bigfoot65
Project Manager
Posts: 11439
Joined: Mon May 25, 2009 4:31 pm

Re: OpenNote Login problem

Postby bigfoot65 » Thu Jan 03, 2019 10:21 am

Thanks!

Will mark this topic closed. Progress can be tracked via the bug report.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest